BMW X3 Forum
BMW X3 Forum
Welcome to the ultimate BMW X3 community.
BMW Garage BMW Meets Register Search Today's Posts Mark Forums Read
XBimmers | BMW X3 Forum BMW X3/X4 Forums BMW X3 (G01) / X4 (G02) Forum Can not login to connected drive profile on iD7

Post Reply
 
Thread Tools Search this Thread
      07-22-2020, 10:20 PM   #1
drewfromthehou
Private
drewfromthehou's Avatar
United_States
72
Rep
94
Posts

Drives: 2020 BMW M40i
Join Date: Nov 2019
Location: Houston TX

iTrader: (0)

Can not login to connected drive profile on iD7

So everything was working fine until today I get in my car and the car says that I had been logged out and to delete the driver profile and login again. "ok that's annoying but whatever" so I delete my driver profile and go to login again. That's when everything went wrong. It gives an error when logging in (seen below) I have checked my password a million times and logging in on the website works but the car will not allow me to login so I have lost all my settings and presets.

Anyone else had this issue or know what I should try next?
Attached Images
 
Appreciate 1
mbp1377.50
      07-22-2020, 10:27 PM   #2
freshxdough
BMW Master Technician i3/i8 Certified
freshxdough's Avatar
1869
Rep
2,696
Posts

Drives: 2020 X3 M40i
Join Date: Mar 2017
Location: Orange County

iTrader: (0)

Quote:
Originally Posted by drewfromthehou View Post
So everything was working fine until today I get in my car and the car says that I had been logged out and to delete the driver profile and login again. "ok that's annoying but whatever" so I delete my driver profile and go to login again. That's when everything went wrong. It gives an error when logging in (seen below) I have checked my password a million times and logging in on the website works but the car will not allow me to login so I have lost all my settings and presets.

Anyone else had this issue or know what I should try next?
Try this.

Restart your head unit holding the volume button for 30 seconds. Go to connected drive menu and click option and click update apps and services. Lock the car and let it sleep for 15 mins. Recheck functionality and ensure you have network coverage for the vehicle (park the vehicle outside). Try logging back in.
Appreciate 1
      07-22-2020, 10:55 PM   #3
drewfromthehou
Private
drewfromthehou's Avatar
United_States
72
Rep
94
Posts

Drives: 2020 BMW M40i
Join Date: Nov 2019
Location: Houston TX

iTrader: (0)

So I gave those steps a try and still getting the error. I also tried deleting vehicle data for a full reset of the system and get the same error. I'm hoping maybe there's just an issue in my area with the towers and all will work in the morning. Fingers crossed anyways
Appreciate 0
      07-22-2020, 11:29 PM   #4
mbp137
New Member
United_States
8
Rep
11
Posts

Drives: 2020 BMW X3
Join Date: Apr 2020
Location: PA

iTrader: (0)

Garage List
2020 BMW X3  [0.00]
I had the same issue this evening and called up a BMW genius who told me that BMW engineers were working on a network issue with Connected Drive. He said to give them a few hours and try logging in later. Hopefully it’ll be fixed by morning.
Appreciate 1
      07-23-2020, 12:48 AM   #5
freshxdough
BMW Master Technician i3/i8 Certified
freshxdough's Avatar
1869
Rep
2,696
Posts

Drives: 2020 X3 M40i
Join Date: Mar 2017
Location: Orange County

iTrader: (0)

To be fair BMW had some issues with the main service website today. Don't think it should have affected connected drive servers but who knows. Was back up a bit ago.
Appreciate 1
      07-23-2020, 11:10 AM   #6
drewfromthehou
Private
drewfromthehou's Avatar
United_States
72
Rep
94
Posts

Drives: 2020 BMW M40i
Join Date: Nov 2019
Location: Houston TX

iTrader: (0)

Quote:
Originally Posted by mbp137 View Post
I had the same issue this evening and called up a BMW genius who told me that BMW engineers were working on a network issue with Connected Drive. He said to give them a few hours and try logging in later. Hopefully it'll be fixed by morning.
That was it! I tried this morning and logged in right away.

Thanks everyone for the help. Wish they had a status page where you could see if the services are down or not.
Appreciate 1
mbp1377.50
      07-23-2020, 02:33 PM   #7
heavyD^2
Colonel
heavyD^2's Avatar
Canada
2934
Rep
2,563
Posts

Drives: X3M Competition
Join Date: Apr 2018
Location: Too close to Santa

iTrader: (0)

Connected Drive was down yesterday for some time as I couldn't log in until the evening. That was the first time I can remember it not being available going back to my M2 days.
Appreciate 0
Post Reply

Bookmarks

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off



All times are GMT -5. The time now is 08:44 AM.




xbimmers
Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2022, vBulletin Solutions Inc.
1Addicts.com, BIMMERPOST.com, E90Post.com, F30Post.com, M3Post.com, ZPost.com, 5Post.com, 6Post.com, 7Post.com, XBimmers.com logo and trademark are properties of BIMMERPOST