BMW X3 Forum
BMW X3 Forum
Welcome to the ultimate BMW X3 community.
BMW Garage BMW Meets Register Search Today's Posts Mark Forums Read
XBimmers | BMW X3 Forum BMW X3 Forums | E83 (2003-2010) First Generation BMW X3 General Forum Wiper linkage front

Post Reply
 
Thread Tools Search this Thread
      11-24-2019, 05:42 AM   #1
Regressor
Registered
Regressor's Avatar
Norway
0
Rep
4
Posts

Drives: F20 & E83
Join Date: Sep 2018
Location: Nes

iTrader: (0)

Wiper linkage front

Ok so i have a 2.0d x3 e83 and the wiper linkage broke off due to ice and snow.. so i have taken out the old broken one and waiting for a new one. Question is: do i have to reset the wiper motor somehow when installing the new linkage? The linkage broke when in use and stopped like in the middle of the windshield..
And they went down a little before they went up again. My worries is that when installing the arm again they will go down in the bonnet if you know what i mean..
Attached Images
   
Appreciate 0
Post Reply

Bookmarks

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off



All times are GMT -5. The time now is 10:09 PM.




xbimmers
Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2019, vBulletin Solutions Inc.
1Addicts.com, BIMMERPOST.com, E90Post.com, F30Post.com, M3Post.com, ZPost.com, 5Post.com, 6Post.com, 7Post.com, XBimmers.com logo and trademark are properties of BIMMERPOST