BMW X3 Forum
BMW X3 Forum
Welcome to the ultimate BMW X3 community.
BMW Garage BMW Meets Register Search Today's Posts Mark Forums Read
XBimmers | BMW X3 Forum BMW X3 and X4 Forums | F25 (2011 - 2017) | F26 (2014 - Current) Second Generation BMW X3 (F25) General Forum Chassis stabilization warning 4x4 ABS

Post Reply
 
Thread Tools Search this Thread
      06-13-2021, 06:52 PM   #1
RL325xi
Private
16
Rep
84
Posts

Drives: 2006 e91
Join Date: Nov 2015
Location: Bay Area

iTrader: (0)

Chassis stabilization warning 4x4 ABS

Sorry about the long story. Hope someone can help me on this and help others in the future.
2012 X3 35i 54k miles.

This happened yesterday. Right after I started my car put it in drive, "Chassis stabilization warning” with the yellow 4X4 ABS symbol. Message said “drive moderately. Avoid hard braking. Contact or drive to BMW” I pulled over Used bimmerlink to pull error code. It came back with a lot of codes
Some that I understand are

Under DSC
480686, Wheel speed sensor – approach detection faulty
48068C, Transfer case clutch temp shut down, possibly overheating

Under Integrated chassis
480114
D017A3
D017C5
D02C67

Under Transfer box
440117, four wheel distributor gearbox temporarily shut down

Under transmission control
CF2F02
DSC interface(actual wheel speed HL/VL?HR/VR 0x254) signal invalid

Under radar sensor
480512, speed – DFA_EMF frequency overlimit
D3AC8D, Signal error(status hydraulic function, id: ST_HYDFN) Sender: DSC_Modul- Qualifier

Was able to clear all the codes except those under DSC and Transfer case.

Tried to drive the car, it seems to be drivable without suffer any power lost and noise.

So I was thinking about it is could be the wheel sensor caused it. Drove the car moderately for around 4 miles to buy something then head home.
After the stop, It started right up with the same warning. Scanned it again with about the same error codes. Started to drive home. Within 30 seconds, I feel a cluck and new warning on the dash, it said Transmission malfunction, do not stop engine. Continue driving may not be possible after switch off engine.
Due to my situation, I decided to drive home(about 10 miles away). The car ended up in limp mode, idling fine, but felt like I only have the 4th gear.

After a very slow drive for 30 mins, finally home. I realized that I cannot shifted off from D( Can’t even go to R, N or P). Since I am home, I have no choice but to shut it down. When I restarted the car, to my surprise, I was able to put it to R. I also don’t have transmission malfunction anymore. Only chassis stabilization with 4 x4 abs symbol. I scanned it again to see anything new.

Under transmission
421474, sensor technology: Inadmissible deviation from output speed and wheel speed(actual wheel speed HL/VL/HR/VR, 0x254) within gear shifting or in a non-positive state
CF2F02, DSC interface(actual wheelspeed HL/VL/HR/VR, 0x254)signal invalid

Under transfer case,
44011C, Powertrain protection deviated
440117, four wheel distributor gearbox temporarily shut down.

BTW, Bimmerlink said that my transmission temp at 227 degrees.(wonder if I damage my transmission)

Do you think the wheel sensor causing all these??
Appreciate 0
      06-13-2021, 09:18 PM   #2
pungo
Lieutenant Colonel
pungo's Avatar
United_States
433
Rep
1,723
Posts

Drives: 2007 Z4 ///M Coupe
Join Date: Nov 2007
Location: MD

iTrader: (5)

Garage List
Test the wheel speed sensor and replace if testing fails. A bad wheel sensor can cause all kinds of drive train issues/errors/failures.
Appreciate 1
RL325xi15.50
      06-23-2021, 10:56 AM   #3
Lurcher
Captain
Lurcher's Avatar
United_States
66
Rep
648
Posts

Drives: 2012 z4
Join Date: May 2013
Location: Cape Canaveral, FL

iTrader: (0)

^^ So this, replaced 2 on opposite corners 30 days apart recently
Appreciate 0
Post Reply

Bookmarks

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off



All times are GMT -5. The time now is 10:20 PM.




xbimmers
Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2021, vBulletin Solutions Inc.
1Addicts.com, BIMMERPOST.com, E90Post.com, F30Post.com, M3Post.com, ZPost.com, 5Post.com, 6Post.com, 7Post.com, XBimmers.com logo and trademark are properties of BIMMERPOST