BMW X3 Forum
BMW X3 Forum
Welcome to the ultimate BMW X3 community.
BMW Garage BMW Meets Register Search Today's Posts Mark Forums Read
Post Reply
 
Thread Tools Search this Thread
      11-20-2016, 03:24 PM   #67
cetaylor1809
Banned
1
Rep
8
Posts

Drives: X4 35i M Sport
Join Date: Nov 2016
Location: Pittsburgh, PA

iTrader: (0)

I have not had any issues with my rear liftgate, or the rattling.

My issue at about 11K miles was severe tire cupping on the front. This is indicative of crappy PA roads and also the "sport suspension". Anyone else have these issues?

The factory Goodyear RF's are being replaced with BFG G Force Comp 2 All Seasons!
Appreciate 0
      11-20-2016, 10:56 PM   #68
DBU
Captain
DBU's Avatar
173
Rep
318
Posts

Drives: 2022 X4MC - Marina Bay Blue
Join Date: Sep 2012
Location: Orange County, California

iTrader: (0)

Quote:
Originally Posted by cetaylor1809 View Post
I have not had any issues with my rear liftgate, or the rattling.

My issue at about 11K miles was severe tire cupping on the front. This is indicative of crappy PA roads and also the "sport suspension". Anyone else have these issues?

The factory Goodyear RF's are being replaced with BFG G Force Comp 2 All Seasons!
If your daily roads are crappy and you needed new tires after 11K miles, you absolutely should invest in a new four-wheel alignment. Go to a place that will give you "before" and "after" measurements, and I am sure you will see why your tires wore out prematurely.
__________________
'22 ///X4M Competition - fully loaded
Hers: '15 X4 2.8i - Glacier Silver - loaded M-Sport
Appreciate 1
FSociety3762.50
      11-21-2016, 12:10 PM   #69
cetaylor1809
Banned
1
Rep
8
Posts

Drives: X4 35i M Sport
Join Date: Nov 2016
Location: Pittsburgh, PA

iTrader: (0)

Thanks, yea between the holes and bridge joists it's hell on cars. I'm going next week for the alignment and mounting and balancing. I'm assuming they have a CPU to adjust for the weight or they will use the correct weight while they do it.
Appreciate 0
      12-20-2016, 01:57 AM   #70
Mightymaus
Enlisted Member
Mightymaus's Avatar
United_States
9
Rep
47
Posts

Drives: Graphite/Black leather X4 M40i
Join Date: Dec 2016
Location: Sherill's Ford, NC

iTrader: (0)

Garage List
2012 X6 M  [0.00]
Addressing the deck lid open option:
On the 428 i coupe, I had a problem opening the deck lid until I realized "I" was doing it wrong. The direction show the proper form. Back to front, not side to side. After that I've had no problems.
Appreciate 0
      12-20-2016, 08:30 PM   #71
loukas135
Private First Class
23
Rep
123
Posts

Drives: BMW X1 xDrive28i M Sport
Join Date: Nov 2011
Location: Quebec, Canada

iTrader: (0)

Solution to the scary windows / sun roof opening without warning

Quote:
Originally Posted by Scandic24 View Post
Craziest thing happened yesterday.
I had locked the car and gone inside. After a few minutes the kids says: The trunk lid is wide open!!

I went outside and it wasn't only the trunk lid that was open - the car had unlocked itself, all doors, and both front windows was open 5-6 cm!
Closed everything and locked the car once again.
Taking it to the dealer today!

To be cont'nd
Oh I know what it is ... had the same issue with my X1 but it was the sun roof which was open with all windows instead of the trunk. I don't have the automatic hatch opening so I'm pretty sure I know what is your issue.

I have seen this issue a few times ( two many in fact for my taste ). One day my son ran in the house yelling " Dad it's raining and the sun roof is wide open " Damn it !!!

Ok ok without further examples here is the issue: The keyfob my friend ... simple as that. One of your keyfob had the "open" button depressed for over 5 seconds around the car. It is called something like "comfort entry" if I remember ... Think of this option when it's sunny and hot and your about to get in your car. You depress the open button 5 sec and suddenly the doors un lock, the windows open, the sunroof open (if you have one ) and I guess the hatch too if you have the automatic opening option ...

So. I found this because one day my wife returned home with her car and had my second BMW key in her purse ... The open button was depressed because, hey it's a girl purse and there is a lot of space in there isn't it so no object would be sqeezed on another right ? So, when she got beside my X1 the signal was sent for more than 5 sec and all windows / sun roof opened just like that.

Had the same issue packing the car with the keyfob in my jeans pocket tight on my thigh. So after finding what was causing it, I called my dealer and asked if this feature could be disabled ...

Of course they said : No So I took the matter in my own hand as usual (I'm a network admin so my job is to resolve problems ). Ok, then I made many searches on google ( told you I was a network admin ) and I found an application you can install on your phone ( Carly for BMW ).

The apps (http://www.mycarly.com/product/bmw-app/) let you make some codings in the car computer and by chance the option to disable the opening with the open button keyfob was just there to be reset to my taste.

There is a second settings identical but with the metal key inserted in the driver lock door. If you turn left for 5 sec all windows are going to open and all ... So you can keep a version of the feature which is way more secure than the depressed button which can be activated without your knowing from different ways ...

By the way, the apps let you get error codes and reset check engine and service warning ... It is not expensive and I really hope you'll take a look at it. All you need is to buy the BMW OBDII dungle and the apps and you're set.

Hope it will help you sleep on your two ears ( french expression )

Friendly,

Loukas135
Appreciate 0
      02-06-2017, 07:49 AM   #72
hbeltran
2017 X6 waiting for the 2022 in Late August
United_States
5
Rep
12
Posts

Drives: X6 2017 Silver
Join Date: Nov 2012
Location: Katy , Texas

iTrader: (0)

ConnectDrive Not working

I have a X4 2016 and have not been able to get any apps to load. I have them on my iphone 6 plus but when I plug in the USB cable (non Apple) the apps do not load on the screen to play. Any one know of any good vidoes on you tube that show you how to work with the apps for my X$ 2016 .

Appreciate 0
      02-15-2017, 02:48 PM   #73
nyalpine90
Lieutenant General
nyalpine90's Avatar
United_States
7106
Rep
11,621
Posts

Drives: MY21 G01 DG Msport
Join Date: Feb 2008
Location: L.I. NY

iTrader: (4)

Garage List
2016 BMW X4  [10.00]
the hubs rust too fast..just turn 1 year
even weights are rusted smh
Appreciate 0
      02-22-2017, 02:26 PM   #74
hbeltran
2017 X6 waiting for the 2022 in Late August
United_States
5
Rep
12
Posts

Drives: X6 2017 Silver
Join Date: Nov 2012
Location: Katy , Texas

iTrader: (0)

what is that thing on you air vent
Appreciate 0
      03-09-2017, 12:19 PM   #75
Bimar
Colonel
Bimar's Avatar
773
Rep
2,599
Posts

Drives: Bmw X
Join Date: Dec 2010
Location: Www

iTrader: (0)

Quote:
Originally Posted by nyalpine90 View Post
the hubs rust too fast..just turn 1 year
even weights are rusted smh
replaced under warranty?
Appreciate 0
      03-10-2017, 03:05 AM   #76
nvanorten
Enlisted Member
nvanorten's Avatar
0
Rep
31
Posts

Drives: BMW 125i Coupe
Join Date: Apr 2009
Location: Sydney

iTrader: (0)

8 months in and my I drive controller is not functioning. As a result I can't acknowledge the warning disclaimer on the screen and use Nav or multimedia functions.

Can't push down on controller to okay. It looks like the controller has lost power as none of the buttons are glowing orange like the other buttons in the cockpit.
Appreciate 0
      03-10-2017, 06:01 AM   #77
nyalpine90
Lieutenant General
nyalpine90's Avatar
United_States
7106
Rep
11,621
Posts

Drives: MY21 G01 DG Msport
Join Date: Feb 2008
Location: L.I. NY

iTrader: (4)

Garage List
2016 BMW X4  [10.00]
Quote:
Originally Posted by X4guy View Post
replaced under warranty?
Appreciate 0
      03-21-2017, 09:38 AM   #78
Leorooster
Registered
0
Rep
4
Posts

Drives: X4 M40i
Join Date: Apr 2014
Location: NYC

iTrader: (0)

I just got an X4M40i for about 2 weeks and have the dealership installed a hitch (no wiring harness) before I take delivery of the car. However, my hand-free tailgate opening doesn't work. Would it be possible that the hitch is blocking the sensor? I will bring my car back to the dealership, but would like to be more educated before I speak with them.

Thanks you in advance.
Appreciate 0
      03-24-2017, 07:50 AM   #79
stewartg74
New Member
United Kingdom
0
Rep
7
Posts

Drives: 2015 BMW F26 X4 XLine
Join Date: Feb 2012
Location: West Sussex

iTrader: (0)

My issues with X4

The wheels are the Xline diamond cut version, within 11 months of new the wheels corroded, these got swapped out by BMW, and here we are again, not even a year and same again!!!, I have pointed out that the paint finish is substandard and does not reach a standard that many of the cheaper manufacturers manage - but not BMW..

I have complained for 6 months, all to no development or result... its really like thanks for buy the car, we got the money now off you go...

I have seen better quality wheel finishes elsewhere within BMW range, and seen many other brand cars with same finish wheel all with much better finish, but getting this sorted, is going nowhere..





Other issue, when car is wet or it has rained or been washed, if you open the rear water pours in.. - sure testing would have noticed this, and fix would have been found..
Attached Images
     
Appreciate 0
      03-29-2017, 10:13 PM   #80
Bimar
Colonel
Bimar's Avatar
773
Rep
2,599
Posts

Drives: Bmw X
Join Date: Dec 2010
Location: Www

iTrader: (0)

Quote:
Originally Posted by stewartg74 View Post
My issues with X4

The wheels are the Xline diamond cut version, within 11 months of new the wheels corroded, these got swapped out by BMW, and here we are again, not even a year and same again!!!, I have pointed out that the paint finish is substandard and does not reach a standard that many of the cheaper manufacturers manage - but not BMW..

I have complained for 6 months, all to no development or result... its really like thanks for buy the car, we got the money now off you go...

I have seen better quality wheel finishes elsewhere within BMW range, and seen many other brand cars with same finish wheel all with much better finish, but getting this sorted, is going nowhere..





Other issue, when car is wet or it has rained or been washed, if you open the rear water pours in.. - sure testing would have noticed this, and fix would have been found..
Bmw have been cutting corners just like Merc in the early 2000's then BMW surpassed them...the roles are now reversed
Appreciate 1
FSociety3762.50
      08-02-2017, 03:47 AM   #81
stewartg74
New Member
United Kingdom
0
Rep
7
Posts

Drives: 2015 BMW F26 X4 XLine
Join Date: Feb 2012
Location: West Sussex

iTrader: (0)

As follow on to the below, I just got another set of new wheels, again corrosion, again same issues, 3 sets in two years, 20k on the clock.. but for BMW itís not an issue, just keep replacing them, 12 month warranty - at this rate when the cars 10 years old it will still be getting its annual new wheels 😀

Quote:
Originally Posted by stewartg74 View Post
My issues with X4

The wheels are the Xline diamond cut version, within 11 months of new the wheels corroded, these got swapped out by BMW, and here we are again, not even a year and same again!!!, I have pointed out that the paint finish is substandard and does not reach a standard that many of the cheaper manufacturers manage - but not BMW..

I have complained for 6 months, all to no development or result... its really like thanks for buy the car, we got the money now off you go...

I have seen better quality wheel finishes elsewhere within BMW range, and seen many other brand cars with same finish wheel all with much better finish, but getting this sorted, is going nowhere..





Other issue, when car is wet or it has rained or been washed, if you open the rear water pours in.. - sure testing would have noticed this, and fix would have been found..
Appreciate 0
      08-03-2017, 08:59 AM   #82
Bimar
Colonel
Bimar's Avatar
773
Rep
2,599
Posts

Drives: Bmw X
Join Date: Dec 2010
Location: Www

iTrader: (0)

Quote:
Originally Posted by stewartg74 View Post
As follow on to the below, I just got another set of new wheels, again corrosion, again same issues, 3 sets in two years, 20k on the clock.. but for BMW itís not an issue, just keep replacing them, 12 month warranty - at this rate when the cars 10 years old it will still be getting its annual new wheels 😀
Curious...do the new wheels come with new tires?
Appreciate 0
      08-30-2017, 02:20 AM   #83
Bimar
Colonel
Bimar's Avatar
773
Rep
2,599
Posts

Drives: Bmw X
Join Date: Dec 2010
Location: Www

iTrader: (0)

Front seats replaced due to tears forming on the sides. Apparently the sides are made of cheap plastic leather not real leather.
Appreciate 0
      09-11-2017, 09:04 AM   #84
nyalpine90
Lieutenant General
nyalpine90's Avatar
United_States
7106
Rep
11,621
Posts

Drives: MY21 G01 DG Msport
Join Date: Feb 2008
Location: L.I. NY

iTrader: (4)

Garage List
2016 BMW X4  [10.00]
i notice slight vibration when reaching speeds of 70+. I feel the vibration on the steering wheel. 22k miles with DWS06 tires. I think rebalancing wheels and wheel alignment should resolve it.

any suggestions?
Appreciate 0
      09-11-2017, 01:03 PM   #85
Bimar
Colonel
Bimar's Avatar
773
Rep
2,599
Posts

Drives: Bmw X
Join Date: Dec 2010
Location: Www

iTrader: (0)

Quote:
Originally Posted by nyalpine90 View Post
i notice slight vibration when reaching speeds of 70+. I feel the vibration on the steering wheel. 22k miles with DWS06 tires. I think rebalancing wheels and wheel alignment should resolve it.

any suggestions?
That could be a good start
Appreciate 1
nyalpine907105.50
      09-25-2017, 01:36 PM   #86
hpotter
New Member
4
Rep
11
Posts

Drives: X4 F26
Join Date: Aug 2017
Location: MA

iTrader: (0)

Quote:
Originally Posted by nyalpine90 View Post
i notice slight vibration when reaching speeds of 70+. I feel the vibration on the steering wheel. 22k miles with DWS06 tires. I think rebalancing wheels and wheel alignment should resolve it.

any suggestions?
Just replaced 4 dws06 tires on my x4, and immediately noticed vibration on the highway. I thought the tires were balanced correctly and took it back for rebalacing all 4 tires. It rides smoother now but still not as smooth as the previous stock GY LS2 tires. Maybe because the sidewall is too soft than the RFT? Anyone has similar experience?
Appreciate 1
nyalpine907105.50
      09-26-2017, 06:18 AM   #87
nyalpine90
Lieutenant General
nyalpine90's Avatar
United_States
7106
Rep
11,621
Posts

Drives: MY21 G01 DG Msport
Join Date: Feb 2008
Location: L.I. NY

iTrader: (4)

Garage List
2016 BMW X4  [10.00]
Quote:
Originally Posted by hpotter View Post
Just replaced 4 dws06 tires on my x4, and immediately noticed vibration on the highway. I thought the tires were balanced correctly and took it back for rebalacing all 4 tires. It rides smoother now but still not as smooth as the previous stock GY LS2 tires. Maybe because the sidewall is too soft than the RFT? Anyone has similar experience?
On the way to Sesame place, my wife notice front passenger seat shaking. she sits in the back with our 1yr old son. i was going 70-80 mph and that when it was very noticeable of vibration and seat shaking.
i havent been able to get the wheels rebalance.
Appreciate 0
      09-27-2017, 05:55 AM   #88
nyalpine90
Lieutenant General
nyalpine90's Avatar
United_States
7106
Rep
11,621
Posts

Drives: MY21 G01 DG Msport
Join Date: Feb 2008
Location: L.I. NY

iTrader: (4)

Garage List
2016 BMW X4  [10.00]
update:

yesterday afternoon I was able to get front tires rebalanced. I also notice the rear tires are low on tread. Tire tech measure 3/32. On tirerack under warranty, if tires size are different the life span of tire is half. Contis DWS06 is rated for 50k miles.

Now im thinking of going back to RFT, a peace of mind when traveling.

I guess i have 2 choices Mich PrimacyMXM4 ZP or Conti ProContact GX SSR
both are grand touring

Last edited by nyalpine90; 09-27-2017 at 07:38 AM..
Appreciate 0
Post Reply

Bookmarks

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off



All times are GMT -5. The time now is 07:57 AM.




xbimmers
Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2023, vBulletin Solutions Inc.
1Addicts.com, BIMMERPOST.com, E90Post.com, F30Post.com, M3Post.com, ZPost.com, 5Post.com, 6Post.com, 7Post.com, XBimmers.com logo and trademark are properties of BIMMERPOST