BMW X3 Forum
BMW X3 Forum
Welcome to the ultimate BMW X3 community.
BMW Garage BMW Meets Register Search Today's Posts Mark Forums Read
XBimmers | BMW X3 Forum BMW X3 and X4 Forums | F25 (2011 - 2017) | F26 (2014 - Current) Second Generation BMW X3 (F25) General Forum Remote In the Washing Machine

Post Reply
 
Thread Tools Search this Thread
      01-17-2018, 10:45 AM   #1
AX3
New Member
2
Rep
23
Posts

Drives: 2014 X3 28i
Join Date: Nov 2017
Location: Granby,CT

iTrader: (0)

Remote In the Washing Machine

Just what I needed. I forgot to check the top pocket in a shirt where I put my remote when I go out. Threw the shirt in the washing machine. After a good wash took it out and saw the remote laying on the bottom of the machine. I guess it's clean now but I hope I didn't ruin it. Took the back off and battery out. Shook it out as best as I could. Put it in a bowl of white rice and put it next to the radiator. Was told rice would suck up moisture. I'll let it sit there for a day or so. I'll be lucky if it still works. Even if it does can I trust it to keep working? Guess I'm lucky I have another one but please let it work!
Appreciate 0
      01-17-2018, 02:28 PM   #2
Aspen235
Private
5
Rep
74
Posts

Drives: 2014 X3 35i
Join Date: Feb 2016
Location: London, ON

iTrader: (1)

might be OK. Should be really clean now.
Appreciate 0
      01-18-2018, 01:19 AM   #3
Nerdking
Private
9
Rep
83
Posts

Drives: 328i
Join Date: Jan 2014
Location: USA

iTrader: (0)

Keyfobs have been watertight for years now. It's fine. They use an oring around the battery and a membrane surrounds the chip inside. I wouldn't bother with the bowl of rice TBH.
Appreciate 0
      01-18-2018, 08:04 AM   #4
kevink1
Private First Class
10
Rep
143
Posts

Drives: 2015 X3 xDrive28d
Join Date: Nov 2013
Location: Oklahoma

iTrader: (0)

I've washed mine once without issue.
Appreciate 0
      01-18-2018, 08:41 AM   #5
Bruce24
Private
3
Rep
53
Posts

Drives: X3 2.8i
Join Date: Aug 2012
Location: Boston

iTrader: (0)

Mine has gone through the washer and dryer then has continued to work without issue.
Appreciate 0
      01-19-2018, 07:31 PM   #6
AX3
New Member
2
Rep
23
Posts

Drives: 2014 X3 28i
Join Date: Nov 2017
Location: Granby,CT

iTrader: (0)

Put back together this morning. IT WORKS!! YEA!!
Appreciate 0
Post Reply

Bookmarks

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


All times are GMT -4. The time now is 06:31 AM.




xbimmers
Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.
1Addicts.com, BIMMERPOST.com, E90Post.com, F30Post.com, M3Post.com, ZPost.com, 5Post.com, 6Post.com, 7Post.com, XBimmers.com logo and trademark are properties of BIMMERPOST