BMW X3 Forum
BMW X3 Forum
Welcome to the ultimate BMW X3 community.
BMW Garage BMW Meets Register Search Today's Posts Mark Forums Read
XBimmers | BMW X3 Forum BMW X3 and X4 Forums | F25 (2011 - 2017) | F26 (2014 - Current) Second Generation BMW X3 (F25) General Forum POS X3

Post Reply
 
Thread Tools Search this Thread
      04-05-2018, 12:09 PM   #1
Ninetoez
New Member
0
Rep
5
Posts

Drives: 07 335i
Join Date: Mar 2014
Location: latrobe pa

iTrader: (0)

POS X3

Need some help!!!! 2011 x3 35i msport

So I just bought this 2011 x3. Not new the crappy cars as I have a supercharged e92m3 lol.

Already replaced the oil filter housing gasket, oil cooler gasket, oil temp sensor, coolant temp sensor, alternator and all pulleys and belts. Also 4 wheel speed sensors. I thought this would be it.

No warning lights on dash anymore, no leaks so I should be a happy camper for a few weeks till something else goes wrong.

Well that lasted about 45miles. So Iím driving normally itís my new daily. I hit the brakes from say 40-50mph to slow down as I am approaching the vehicle in front of me. Still going about 30-35mph and is feels like there is something holding me backwhen i hit the skinny pedal(kinda like the brakes are still on). I try to give it more gas and it downshifts but still very hard to accelerate.

I pull over put it in park and back in drive and pull away everything is fine. (No codes/warning lights)

Happens again and again and again. Seems like the brakes are locking up but if I stop and try to pull back out it is still apparent that something isnít working right

If It happens and I pull over and put in park and then drive itís all good!!

Has this happened to anyone? What do I need to look at? Iíve had this car 2 weeks and Iím ready to send it off a cliff with my ex wife in it 😂😂. Jk but seriously wtf...
Appreciate 0
      04-05-2018, 12:41 PM   #2
pokerface
Colonel
pokerface's Avatar
Canada
185
Rep
2,125
Posts

Drives: F25 X3 N20 / F80 ZCP
Join Date: Apr 2006
Location: Toronto

iTrader: (1)

Seized brakes? Look at calipers and fluid.
__________________
F80 M3 STOCK: F25 X3 N20 tunerwerks:
Appreciate 0
      04-05-2018, 12:52 PM   #3
marc x
Enlisted Member
3
Rep
48
Posts

Drives: X3 F25 stock
Join Date: Jun 2016
Location: SoCal

iTrader: (0)

Sounds like y could be the transfer case. Symptoms for it bmw says that if it feels like the car is stuck in 4x4 than ya the case. They have a procedure on how to diagnose it. You have to hold your foot on the brake and gas and let off the gas slowly and if there’s vibration than it’s the case.... or it goes something like that. Maybe you can search online and find the bulletin for it.
Maybe someone else can provide a copy of the bulletin from ITSA or rheingold.
Appreciate 0
      04-05-2018, 01:27 PM   #4
Ninetoez
New Member
0
Rep
5
Posts

Drives: 07 335i
Join Date: Mar 2014
Location: latrobe pa

iTrader: (0)

I don’t think it would be my brakes as when it happens and I come to a stop and try to pull out it still seems frozen or extremely hard to accelerate. If it happens and I come to a stop put it in park then back into drive it pulled out and accelerates just fine till the next time it happens.
Appreciate 0
      04-05-2018, 04:52 PM   #5
BIG_KID
Private
BIG_KID's Avatar
5
Rep
93
Posts

Drives: 2011 X3 28i
Join Date: Dec 2017
Location: Northern indiana

iTrader: (0)

Try coasting to a stop then hit the skinny pedal and see what happens. If it takes off easy I'd say something in the brakes. Jack the car up on all 4 and in neutral, have ex wife (or new girlfriend) push on brake then let go. You try to spin each tire. Maybe a collapsed brake hose, sticking caliper or brake booster keeping the brakes on. These are all suggestions to rule things out.
Appreciate 1
      04-05-2018, 08:55 PM   #6
tracer bullet
Major
tracer bullet's Avatar
United_States
435
Rep
1,448
Posts

Drives: '11 135i , '15 X3 35i
Join Date: May 2011
Location: Saint Paul, MN

iTrader: (1)

^ I like the idea, coasting to a stop will rule out of it is the brake pedal or not.

Might try something with the parking brake later as well in a separate test, if you do decide it's the brakes perhaps that can narrow down front or rear?
Appreciate 0
      04-06-2018, 02:01 AM   #7
Ninetoez
New Member
0
Rep
5
Posts

Drives: 07 335i
Join Date: Mar 2014
Location: latrobe pa

iTrader: (0)

Ok. So so I was just driving it again and I am 99% sure it is transmission related.. I was driving and hit the brakes to navigate a turn. After I released the brake pedal I hit the gas and noticed it was sluggish and rapidly decelerating.. I let off the gas and let it do its thing. Wishing a short distance it came to a complete stop on its own. I tried to hit the gas pedal to continue my drive but it was obviously struggling to pull forward. So I put it in park then back in drive and it pulled away and drove as it is supposed to.

No codes no dummy lights. Frustrating for sure.
Appreciate 0
      04-06-2018, 08:54 AM   #8
BIG_KID
Private
BIG_KID's Avatar
5
Rep
93
Posts

Drives: 2011 X3 28i
Join Date: Dec 2017
Location: Northern indiana

iTrader: (0)

Disconnect battery for a few hours. Might as well put a charger on it to top it off. Reconnect, test drive, report back.
Appreciate 0
      04-07-2018, 11:01 AM   #9
najnad
Private First Class
United_States
21
Rep
188
Posts

Drives: 11 X3 35i M-sport
Join Date: May 2012
Location: Elkridge, MD

iTrader: (0)

Agree with Big Kid...how old is the battery? For some reason these cars are very sensitive to dying batteries and give all kinds of weird symptoms. Why did you replace the alternator? Maybe it damaged the battery before it was replaced?

It kind of sounds like you get thrown into limp mode, without the corresponding warning lights. Maybe the fluid in the transfer case and/or trans need changing? Or maybe one of the wheel speed sensors you installed is bad?

Best bet would be to take it to a good shop who can test out the transfer case and trans properly.
Appreciate 0
      04-08-2018, 07:52 AM   #10
marc x
Enlisted Member
3
Rep
48
Posts

Drives: X3 F25 stock
Join Date: Jun 2016
Location: SoCal

iTrader: (0)

Well you know the transfer case is referred to by BMW as an Aux Transmission. Did you use to scan for codes or have a friend check with a high quality scanner ? Anyways you should if you haven’t already, download a copy of ITSA and scan for codes the official way? ITSA will tell you what’s going on at the bus levels.

Oh .... and it will allow you to reset adaptations and etc.

Last edited by marc x; 04-08-2018 at 07:52 AM. Reason: Adding info
Appreciate 0
      04-10-2018, 10:20 AM   #11
BIG_KID
Private
BIG_KID's Avatar
5
Rep
93
Posts

Drives: 2011 X3 28i
Join Date: Dec 2017
Location: Northern indiana

iTrader: (0)

Musta fixed it
Appreciate 0
      04-16-2018, 09:16 AM   #12
Riick
The Ultimate Daily Driving Machine
United_States
56
Rep
596
Posts

Drives: BMW
Join Date: Feb 2014
Location: USA

iTrader: (0)

Why would you buy a used car with that many issues before you handed over the cash then complain it's a POS? LOL
__________________
2013 BMW X3 M Sport 28i
14.6 @ 92mph
Appreciate 0
      04-21-2018, 01:47 PM   #13
Cpt.K
Enlisted Member
6
Rep
44
Posts

Drives: 135i
Join Date: Jun 2017
Location: Huntington Beach, CA

iTrader: (0)

So while searching for something else, found this. https://cobbtuning.atlassian.net/wik...ls-VanosRecall
Appreciate 0
      04-21-2018, 06:55 PM   #14
BIG_KID
Private
BIG_KID's Avatar
5
Rep
93
Posts

Drives: 2011 X3 28i
Join Date: Dec 2017
Location: Northern indiana

iTrader: (0)

This dude is long gone, troll
Appreciate 1
greg2step155.00

Post Reply

Bookmarks

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


All times are GMT -4. The time now is 05:34 AM.




xbimmers
Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.
1Addicts.com, BIMMERPOST.com, E90Post.com, F30Post.com, M3Post.com, ZPost.com, 5Post.com, 6Post.com, 7Post.com, XBimmers.com logo and trademark are properties of BIMMERPOST