BMW X3 Forum
BMW X3 Forum
Welcome to the ultimate BMW X3 community.
BMW Garage BMW Meets Register Search Today's Posts Mark Forums Read
XBimmers | BMW X3 Forum BMW X3/X4 Forums Third Generation BMW X3 (G01) General Forum (2017+) Adaptive headlights

Post Reply
 
Thread Tools Search this Thread
      09-17-2018, 07:29 AM   #23
ZHPsedan
Second Lieutenant
United_States
101
Rep
228
Posts

Drives: X3 M40i
Join Date: Feb 2013
Location: Southeast

iTrader: (0)

Quote:
Originally Posted by dan321 View Post
Thanks for all the info... looks like it is "ordinary" auto high/lo beam.
Yes, that button on stalk activates Auto-high beams so you shouldn't have to move stalk forward and back.

On my truck(Ford) the auto high beam feature is on by default. I wish BMW was this way too.

They(BMW) had the auto-wipers wrong for years too and finally now on this one they are auto-on by default. Maybe they'll fix this mistake one day too.
Appreciate 0
      09-17-2018, 08:04 AM   #24
Tchgrif
Private First Class
United_States
45
Rep
112
Posts

Drives: x4 35i
Join Date: Sep 2014
Location: pgh pa, USA

iTrader: (0)

on US spec BMW's with led adaptive lighting we have anti dazzle but since the DOT has yet to approve them, as they are painfully slow with any new technology, BMW must "code them off" when your car arrives at your dealer or in the factory they turn off the antidazzle feature. there is a way to code them back on. your dealer will not code them back on for you. so you must find someone you trust to do it or venture into the whole alternative universe on your own and hope you do not wreck it. on my window sticker right before it lists transportation charges it says "decoding additional functions" that's where they take it away.
Appreciate 0
      09-17-2018, 10:04 AM   #25
BMWGuySweden
Private First Class
52
Rep
142
Posts

Drives: X3 M40i
Join Date: Mar 2018
Location: Sweden

iTrader: (0)

Quote:
Originally Posted by ZHPsedan View Post
Yes, that button on stalk activates Auto-high beams so you shouldn't have to move stalk forward and back.

On my truck(Ford) the auto high beam feature is on by default. I wish BMW was this way too.

They(BMW) had the auto-wipers wrong for years too and finally now on this one they are auto-on by default. Maybe they'll fix this mistake one day too.
To activate auto high beam I have to first push the stalk forward and then press the button. (Just tried it)
Appreciate 0
      09-17-2018, 10:37 AM   #26
titomi
Second Lieutenant
97
Rep
262
Posts

Drives: Toyota
Join Date: Feb 2018
Location: EU

iTrader: (0)

Garage List
Adaptive headlights

If you push the stalk, there is no blue indicator on the dash?
Appreciate 0
      09-17-2018, 11:37 AM   #27
BMWGuySweden
Private First Class
52
Rep
142
Posts

Drives: X3 M40i
Join Date: Mar 2018
Location: Sweden

iTrader: (0)

Quote:
Originally Posted by titomi View Post
If you push the stalk, there is no blue indicator on the dash?
Yes then you get the blue indicator and if you then push the button you get the adaptive head light indicator in green as well
Appreciate 0
      09-17-2018, 11:46 AM   #28
MarkyM
Lieutenant
101
Rep
416
Posts

Drives: X3 M40i
Join Date: May 2018
Location: UK

iTrader: (0)

Quote:
Originally Posted by BMWGuySweden View Post
Quote:
Originally Posted by titomi View Post
If you push the stalk, there is no blue indicator on the dash?
Yes then you get the blue indicator and if you then push the button you get the adaptive head light indicator in green as well
Do you not get the green auto symbol light up by just pushing the button and not pushing stalk forward?
Appreciate 0
      09-17-2018, 11:53 AM   #29
ZHPsedan
Second Lieutenant
United_States
101
Rep
228
Posts

Drives: X3 M40i
Join Date: Feb 2013
Location: Southeast

iTrader: (0)

Quote:
Originally Posted by MarkyM View Post
Do you not get the green auto symbol light up by just pushing the button and not pushing stalk forward?
yeah, all I have to do is click the button once and that turns on the feature.
Appreciate 0
      09-17-2018, 12:25 PM   #30
nogren
Private First Class
Sweden
43
Rep
178
Posts

Drives: F31 330d xDrive
Join Date: Jun 2013
Location: Sweden

iTrader: (0)

Quote:
Originally Posted by BMWGuySweden View Post
Quote:
Originally Posted by titomi View Post
If you push the stalk, there is no blue indicator on the dash?
Yes then you get the blue indicator and if you then push the button you get the adaptive head light indicator in green as well
In auto (green symbol), it should not turn on in built up areas. According to the manual. Maybe you testing in the city?
Appreciate 0
      09-17-2018, 03:06 PM   #31
BMWGuySweden
Private First Class
52
Rep
142
Posts

Drives: X3 M40i
Join Date: Mar 2018
Location: Sweden

iTrader: (0)

Quote:
Originally Posted by ZHPsedan View Post
yeah, all I have to do is click the button once and that turns on the feature.
That doesn't work for me. However I didn't try in an area where it was dark enough for head beams to be active
Appreciate 0
      09-17-2018, 03:06 PM   #32
BMWGuySweden
Private First Class
52
Rep
142
Posts

Drives: X3 M40i
Join Date: Mar 2018
Location: Sweden

iTrader: (0)

Quote:
Originally Posted by nogren View Post
In auto (green symbol), it should not turn on in built up areas. According to the manual. Maybe you testing in the city?
Yes tested in the city so as soon as I pressed the button the blue light disappeared and the green came on.
Appreciate 1
ZHPsedan101.00

Post Reply

Bookmarks

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


All times are GMT -4. The time now is 11:55 PM.




xbimmers
Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.
1Addicts.com, BIMMERPOST.com, E90Post.com, F30Post.com, M3Post.com, ZPost.com, 5Post.com, 6Post.com, 7Post.com, XBimmers.com logo and trademark are properties of BIMMERPOST