BMW X3 Forum
BMW X3 Forum
Welcome to the ultimate BMW X3 community.
BMW Garage BMW Meets Register Search Today's Posts Mark Forums Read
XBimmers | BMW X3 Forum BMW X3/X4 Forums BMW iX3 Forum London trip

Post Reply
 
Thread Tools Search this Thread
      01-21-2022, 12:28 PM   #1
the_ape
Lieutenant
United Kingdom
78
Rep
503
Posts

Drives: 225xe / iX3 Premier Pro
Join Date: Apr 2011
Location: Warwickshire, UK

iTrader: (0)

London trip

Had to go into the London office for first time.. Well since I joined the company yesterday, drove in, 118 miles there, 132 back (detour due to traffic) left after precondition with 100% soc, and arrived home with 4%

Impressive considering the temp when left was 1deg and coming home was 3 when left, 1 when home.

So 250miles round trip, not bad in the weather considering BMW say 280 range.

Name:  Screenshot_20220121-182809_My BMW.jpg
Views: 255
Size:  62.4 KB
__________________
Appreciate 0
      01-21-2022, 01:05 PM   #2
greyt
Private First Class
21
Rep
112
Posts

Drives: X3 & iX3
Join Date: Apr 2008
Location: Tewkesbury U.K. and Florida USA

iTrader: (0)

Did a return trip last night in similar temperatures… 145 total miles, 40 miles range left…. I thought I was driving slowly at 75mph but something killed the range yesterday… just me in the car as well…. And I have been really good not to have a heavy right foot...

I am down to 141 predicted range with an 80% charge...
Appreciate 0
      01-21-2022, 01:18 PM   #3
the_ape
Lieutenant
United Kingdom
78
Rep
503
Posts

Drives: 225xe / iX3 Premier Pro
Join Date: Apr 2011
Location: Warwickshire, UK

iTrader: (0)

Ouch, I did nothing special, had cruise set at 80, obviously never got that often on the M1, and there's a good few miles of 50/60 areas. Left the car to set the speed on them and follow traffic. I had it in eco pro for the last half of the trip on way back, as 118 miles going I arrived on 51% soc, and for a while the GOM said I would arrive home with 1mile range left, but safe and sound 4%/17miles it said.

I was impressed. Thought I was going to have to charge on way home, but thought sod it it's too cold 😂
Appreciate 0
      01-21-2022, 01:26 PM   #4
greyt
Private First Class
21
Rep
112
Posts

Drives: X3 & iX3
Join Date: Apr 2008
Location: Tewkesbury U.K. and Florida USA

iTrader: (0)

It’s interesting to see the results that are possible. There are so many permutations to get my head around what is going to give best range without sacrificing enjoyment.
  • I always drive in adaptive.
  • Mine was a night time drive so had lights and full beam on for a lot of the return journey
  • I did a return trip to Wales and I’m sure some of the hills didn’t help.
  • Car is less than a week old, possible the battery will get better after a few more charges
  • Cruise set to 75 for most of the journey
  • One stop off for the car to get cold, so it had to reheat the cabin and battery
  • Heated seats only used for a few mins and cabin set to 22C
  • preheated the car for about 10 mins before initial departure
.
Appreciate 0
      01-21-2022, 01:39 PM   #5
the_ape
Lieutenant
United Kingdom
78
Rep
503
Posts

Drives: 225xe / iX3 Premier Pro
Join Date: Apr 2011
Location: Warwickshire, UK

iTrader: (0)

Quote:
Originally Posted by greyt View Post
It’s interesting to see the results that are possible. There are so many permutations to get my head around what is going to give best range without sacrificing enjoyment.
  • I always drive in adaptive.
  • Mine was a night time drive so had lights and full beam on for a lot of the return journey
  • I did a return trip to Wales and I’m sure some of the hills didn’t help.
  • Car is less than a week old, possible the battery will get better after a few more charges
  • Cruise set to 75 for most of the journey
  • One stop off for the car to get cold, so it had to reheat the cabin and battery
  • Heated seats only used for a few mins and cabin set to 22C
  • preheated the car for about 10 mins before initial departure
.
Seat heater on mine is set on permanent (have back surgery) auto set to turn it on if under 20c. Heater set to 19.5c, lights on for some of way there (set off at 7am) and most way back with auto high beam on. After the first hour of return journey set it to eco pro, but besides that in comfort plus for the rest of it. Stopped off for a tinkle (Toddington services) on way home, not that the 10nmin stop will have cooled it down much. Preheated the car on the 7kW home charger for 30 mins before leaving, so was full temp.

Besides that, was truly impressed by how well it did.

Just checked my Google travel history, it says I drove 241 miles, so between 241 and 250, suppose like all cars it over reports. But hey still super impressive considering.
Appreciate 0
Post Reply

Bookmarks

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off



All times are GMT -5. The time now is 07:11 AM.




xbimmers
Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2022, vBulletin Solutions Inc.
1Addicts.com, BIMMERPOST.com, E90Post.com, F30Post.com, M3Post.com, ZPost.com, 5Post.com, 6Post.com, 7Post.com, XBimmers.com logo and trademark are properties of BIMMERPOST