BMW X3 Forum
BMW X3 Forum
Welcome to the ultimate BMW X3 community.
BMW Garage BMW Meets Register Search Today's Posts Mark Forums Read
XBimmers | BMW X3 Forum BMW X3 and X4 Forums | F25 (2011 - 2017) | F26 (2014 - 2017) Second Generation BMW X3 (F25) General Forum HU retrofit from US to ECE.Red modules and no autoscan radio

Post Reply
 
Thread Tools Search this Thread
      04-30-2022, 02:09 AM   #1
iliannavy
New Member
0
Rep
6
Posts

Drives: bmw f10
Join Date: May 2021
Location: Bulgaria

iTrader: (0)

HU retrofit from US to ECE.Red modules and no autoscan radio

The car is BMW F25 2011.Retrofitted with US Head unit.But after retrofit I got these faults in ISTA and Radio is not scanning automaticaly during change the region.Any Idea with red modules in the ISTA?
Attached Images
  
Appreciate 0
      04-30-2022, 12:36 PM   #2
okayr
Private
okayr's Avatar
United_States
19
Rep
82
Posts

Drives: 2014 BMW X3 xDrive28i
Join Date: Feb 2021
Location: California

iTrader: (0)

Did you code new HU in with e-sys?
Appreciate 0
Post Reply

Bookmarks

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off



All times are GMT -5. The time now is 04:30 AM.




xbimmers
Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2022, vBulletin Solutions Inc.
1Addicts.com, BIMMERPOST.com, E90Post.com, F30Post.com, M3Post.com, ZPost.com, 5Post.com, 6Post.com, 7Post.com, XBimmers.com logo and trademark are properties of BIMMERPOST