BMW X3 Forum
BMW X3 Forum
Welcome to the ultimate BMW X3 community.
BMW Garage BMW Meets Register Search Today's Posts Mark Forums Read
XBimmers | BMW X3 Forum BMW X3 Forums | E83 (2003-2010) First Generation BMW X3 General Forum E83 Uphill Rattle

Post Reply
 
Thread Tools Search this Thread
      06-11-2019, 09:15 AM   #1
XthreeMist
Registered
0
Rep
3
Posts

Drives: 2007 BMW X3 M-sport.
Join Date: Jun 2019
Location: Los Angeles

iTrader: (0)

E83 Uphill Rattle

I have a '07 X3 M-sport automatic.
There is this rattling noise (like if you put some pennies in a dryer) from under the car, not in the engine bay. It happens when the car is on an incline (uphill) in gear or in park or in neutral or when taking off on level ground, when the car is facing downhill the noise is gone. The drives fine , no problems driving just a crazy rattling noise. If I drive in reverse then stop quickly it rattles again. It doesn't matter if the car is cold or warmed-up.
Any ideas what could cause this ?
Thanks
Appreciate 0
      06-11-2019, 09:19 AM   #2
XthreeMist
Registered
0
Rep
3
Posts

Drives: 2007 BMW X3 M-sport.
Join Date: Jun 2019
Location: Los Angeles

iTrader: (0)

Also the rattle goes away at 40mph
Appreciate 0
      06-11-2019, 12:09 PM   #3
David0ff
Combined Applications Group
David0ff's Avatar
Canada
753
Rep
553
Posts

Drives: Lada Scrapus Trofeo R
Join Date: Jan 2014
Location: Classified

iTrader: (1)

Check exhaust heat shields
__________________
/////////
Appreciate 0
      06-11-2019, 12:27 PM   #4
XthreeMist
Registered
0
Rep
3
Posts

Drives: 2007 BMW X3 M-sport.
Join Date: Jun 2019
Location: Los Angeles

iTrader: (0)

Quote:
Originally Posted by David0ff View Post
Check exhaust heat shields
Thanks I will check that out.
Could it be the Torque Converter ?
Appreciate 0
      06-11-2019, 05:29 PM   #5
David0ff
Combined Applications Group
David0ff's Avatar
Canada
753
Rep
553
Posts

Drives: Lada Scrapus Trofeo R
Join Date: Jan 2014
Location: Classified

iTrader: (1)

Quote:
Originally Posted by XthreeMist View Post
Quote:
Originally Posted by David0ff View Post
Check exhaust heat shields
Thanks I will check that out.
Could it be the Torque Converter ?
Take a video it would be easier
I don't think it's the torque converter from what you describe
__________________
/////////
Appreciate 0
      07-10-2019, 02:23 AM   #6
r_1
Registered
0
Rep
3
Posts

Drives: e83,e46,e24,e30,e36,e39
Join Date: Apr 2019
Location: Va

iTrader: (0)

hidden rattle

There is a shied attached to the bottom of the gas tank with three clips. The parts list says its not used after 2004 but 2007 had it. Drove me crazy. Took it out! Also found both U-joints gone at 140k, this was causing shudder when accelerating from a stop.
Appreciate 0
Post Reply

Bookmarks

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off



All times are GMT -5. The time now is 09:09 AM.




xbimmers
Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2019, vBulletin Solutions Inc.
1Addicts.com, BIMMERPOST.com, E90Post.com, F30Post.com, M3Post.com, ZPost.com, 5Post.com, 6Post.com, 7Post.com, XBimmers.com logo and trademark are properties of BIMMERPOST