BMW X3 Forum
BMW X3 Forum
Welcome to the ultimate BMW X3 community.
BMW Garage BMW Meets Register Search Today's Posts Mark Forums Read
XBimmers | BMW X3 Forum BMW X3 and X4 Forums | F25 (2011 - 2017) | F26 (2014 - 2017) Second Generation BMW X3 (F25) General Forum MAP sensor voltage

Post Reply
 
Thread Tools Search this Thread
      10-06-2019, 01:30 PM   #1
FranzX3M
Private
11
Rep
69
Posts

Drives: '13 X3M
Join Date: Jan 2017
Location: Toronto, Canada

iTrader: (0)

MAP sensor voltage

Hi, having issues with my '13 N55 X3 and I may have pouched the map sensor when trying to clean the intake valves with chemical spray through the PVC intake. What should the normal map sensor voltage be at atmospheric with the engine off and ignition on? With MHD monitor I'm seeing just over 3V. Also what should it be at normal idle? I'm seeing about 1.9V and at cruising I'm seeing 1.9- 2.1V. No engine codes. Lambda appears normal in mid 14.

Thanks,
Appreciate 0
Post Reply

Bookmarks

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off



All times are GMT -5. The time now is 12:43 PM.




xbimmers
Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2022, vBulletin Solutions Inc.
1Addicts.com, BIMMERPOST.com, E90Post.com, F30Post.com, M3Post.com, ZPost.com, 5Post.com, 6Post.com, 7Post.com, XBimmers.com logo and trademark are properties of BIMMERPOST