BMW X3 Forum
BMW X3 Forum
Welcome to the ultimate BMW X3 community.
BMW Garage BMW Meets Register Search Today's Posts Mark Forums Read
XBimmers | BMW X3 Forum BMW X3/X4 Forums BMW X3 (G01) / X4 (G02) Forum 10 day old 2020 X3 - lost radio/car play/sound/voice

Post Reply
 
Thread Tools Search this Thread
      10-12-2019, 11:58 AM   #1
lmb80
New Member
0
Rep
19
Posts

Drives: Audi A4, Mazda CX-5
Join Date: Aug 2019
Location: Texas

iTrader: (0)

10 day old 2020 X3 - lost radio/car play/sound/voice

Hi

Brand new X3 with ~550 miles. Lost my sound/voice speaker today. Radio looks to work, but when I try and raise the volume it says no media source. Phone/bluetooth doesn't work either. Tried resstarting the car and phone.

Thoughts?
Appreciate 0
      10-12-2019, 01:08 PM   #2
Dr.Mark
Private
29
Rep
97
Posts

Drives: 2011 BMW M3 Coupe
Join Date: Sep 2013
Location: St. Louis

iTrader: (2)

I also had issues today. I can't connect my Apple CarPlay. I can connect Bluetooth but the volume is really low. I wonder if they was an update yesterday?
Appreciate 0
      10-12-2019, 03:04 PM   #3
AvetNY
Second Lieutenant
AvetNY's Avatar
United_States
106
Rep
210
Posts

Drives: E66 F06 F10 F16 F32 G01 G04
Join Date: Oct 2011
Location: Private Island

iTrader: (0)

Downgrade software. You have option there
Appreciate 0
      10-12-2019, 03:57 PM   #4
sinbad4
Lieutenant
392
Rep
545
Posts

Drives: 08 Z4MR ZF570 & 19 X3 M40i
Join Date: Mar 2013
Location: MN

iTrader: (0)

Garage List
I had same CarPlay failure the other day. CarPlay doesn't connect. Trying to force from car fails.. ends up with "retry or cancel". iPhone seems to show it connected. Stopping car and shutting down failed. Rebooting BMW head unit (holding radio power button 30+ secs failed.

Rebooting iPhone worked.

Not convenient. Not sure who's at fault, I suspect Apple - and I'm a long term Apple fanboi.
__________________
2008 BMW Z4M Roadster : ZF570 Supercharger
2020 BMW X3 M40i Graphite : ZDA/ZDB/ZPX/718M/2VF/2T4/3KA/3AC/688/6NW/3AC
Previous: 2018 X3 M40i, 2019 X3 M40i
Appreciate 0
      10-12-2019, 04:25 PM   #5
F30.N54.lol
Tech
3
Rep
20
Posts

Drives: M340 /X4M40
Join Date: Jul 2011
Location: NYC

iTrader: (0)

New head unit software should be available with the latest ISTA release.
Appreciate 0
      Today, 09:56 AM   #6
Nick_2019
New Member
2
Rep
6
Posts

Drives: 2019 X3 M40i
Join Date: Sep 2019
Location: Chicago

iTrader: (0)

I am at the dealer now with the same issue (and they left buffmarks on my car!). They are re-programming and updating all of the software, along with their head detail guys hopefully fixing my paint. Crossing my fingers this fixes it.
Appreciate 1
nyalpine905271.50

Post Reply

Bookmarks

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off



All times are GMT -5. The time now is 08:15 PM.




xbimmers
Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2019, vBulletin Solutions Inc.
1Addicts.com, BIMMERPOST.com, E90Post.com, F30Post.com, M3Post.com, ZPost.com, 5Post.com, 6Post.com, 7Post.com, XBimmers.com logo and trademark are properties of BIMMERPOST