BMW X3 Forum
BMW X3 Forum
Welcome to the ultimate BMW X3 community.
BMW Garage BMW Meets Register Search Today's Posts Mark Forums Read
XBimmers | BMW X3 Forum BIMMERPOST Universal Forums Site Related Announcements - Suggestions - Feedback - Questions BIMMERPOST App 3.0 for iOS (iPhone and iPad)

Post Reply
 
Thread Tools Search this Thread
      01-23-2019, 09:01 PM   #177
LaseRedGT
New Member
3
Rep
9
Posts

Drives: 2018 BSM ZCP M3
Join Date: Nov 2017
Location: SC

iTrader: (0)

Quote:
Originally Posted by stevenvillatoro View Post
I posted a slightly different take on this same issue a week ago, and again a couple of days ago. You'll find a comment in an existing thread in this sub-forum, as well as my separate thread last week.

Here's the problem: There are forward/backward buttons to flip pages, which are being cut off at the bottom of the app screen on the new format iPad Pros (11" and 12.9")

Regrettably, no Admin/Moderator has responded to **either** of my posts (linked below) to acknowledge them, which is frustrating because I don't know if the issue is being worked on.

https://www.bimmerpost.com/forums/sh...php?p=24220498

https://www.bimmerpost.com/forums/sh...php?p=24193373

Sure would be nice to know when feedback has been received.
I have the latest iPad Pro 12.9 and also confirm this issue with the difficulty of changes pages. Swiping on the screen works but is very frustrating when having to do this in multi page threads. I canít scroll down far enough to select a direct page I want to jump to. I have to use the website version which isnít as effective so please developers patch this issue. Thank you
Appreciate 1
      02-07-2019, 10:43 AM   #178
Mattx98
New Member
United_States
8
Rep
21
Posts

Drives: 2013 335i xDrive
Join Date: Jan 2018
Location: Minneapolis, MN

iTrader: (0)

Would it be possible in a future update to have a button to click on for New Posts under the Member classifieds?
Appreciate 0
      05-21-2019, 07:09 PM   #179
LaseRedGT
New Member
3
Rep
9
Posts

Drives: 2018 BSM ZCP M3
Join Date: Nov 2017
Location: SC

iTrader: (0)

Quote:
Originally Posted by LaseRedGT View Post
Quote:
Originally Posted by stevenvillatoro View Post
I posted a slightly different take on this same issue a week ago, and again a couple of days ago. You'll find a comment in an existing thread in this sub-forum, as well as my separate thread last week.

Here's the problem: There are forward/backward buttons to flip pages, which are being cut off at the bottom of the app screen on the new format iPad Pros (11" and 12.9")

Regrettably, no Admin/Moderator has responded to **either** of my posts (linked below) to acknowledge them, which is frustrating because I don't know if the issue is being worked on.

https://www.bimmerpost.com/forums/sh...php?p=24220498

https://www.bimmerpost.com/forums/sh...php?p=24193373

Sure would be nice to know when feedback has been received.
I have the latest iPad Pro 12.9 and also confirm this issue with the difficulty of changes pages. Swiping on the screen works but is very frustrating when having to do this in multi page threads. I can't scroll down far enough to select a direct page I want to jump to. I have to use the website version which isn't as effective so please developers patch this issue. Thank you
The latest Bimmerpost version fixed my iPad Pro issue of changing pages...about time! Thank you
Appreciate 0
      07-09-2019, 06:35 AM   #180
BAN_M2C
Colonel
BAN_M2C's Avatar
United_States
2796
Rep
2,442
Posts

Drives: 2019 M2 Competition
Join Date: Jul 2016
Location: Sunshine State

iTrader: (2)

Anyone else have this issue where the App continuously displays error loading posts and you need to refresh couple times to be able to load it?

__________________
2019 M2 Competition Ordered
2017 LBB M2|2011 BSM 135i|Follow me on IG
2019 M2 Competition|2017 LBB M2 (Sold)|2011 BSM 135i|1974 Granarot 2002
Appreciate 0
      07-09-2019, 03:55 PM   #181
Widebody335i
Registered
0
Rep
0
Posts

Drives: Chevy Silverado
Join Date: Jul 2019
Location: USA

iTrader: (0)

Anyone else not able to login to the iOS App? I just registered my account and downloaded the app and everytime i try to sign in, it says invalid login? I am obviously registered because I can post via PC.
Appreciate 0
Post Reply

Bookmarks

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off



All times are GMT -5. The time now is 06:38 AM.




xbimmers
Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2019, vBulletin Solutions Inc.
1Addicts.com, BIMMERPOST.com, E90Post.com, F30Post.com, M3Post.com, ZPost.com, 5Post.com, 6Post.com, 7Post.com, XBimmers.com logo and trademark are properties of BIMMERPOST