BMW X3 Forum
BMW X3 Forum
BMW Garage BMW Meets Register Search Today's Posts Mark Forums Read
XBimmers | BMW X3 Forum > BMW X3 Forums | F25 (2011 - Current) > Second Generation BMW X3 General Forum » Answer to My BMW Remote app "error during data transfer" issue

Post Reply
 
Thread Tools Search this Thread
      01-27-2013, 01:39 PM   #1
M Crisler
2013 X3 xDrive28i, M Pkg, Space Gray with Chestnut
 
Drives: 2013 X3 xDrive28i
Join Date: Jan 2013
Location: Atlanta, GA

Posts: 11
iTrader: (0)

Talking Answer to My BMW Remote app "error during data transfer" issue

I finally figured it out. I was able to use BMW Assist to download Google addresses to my navigation but could not get the functions of the BMW Remote to work (ie: locking, unlocking, horn, etc.). In the BMW Remote app, your login is your email address, just like BMW Assist. You email address for your login must be in ALL CAPS. Simple fix. I went through so many threads and didn't see where anyone had mentioned this. It occurred to me that BMW Assist specifically told me to use all caps for my email address when sending an address to my car. I tried it on the remote app and it worked! Problem solved.
M Crisler is offline   United_States
0
Reply With Quote
      01-27-2013, 01:43 PM   #2
noka
First Lieutenant
 
Drives: 2013 x35i M-Sport
Join Date: Dec 2012
Location: MA

Posts: 321
iTrader: (0)

Quote:
Originally Posted by M Crisler View Post
I finally figured it out. I was able to use BMW Assist to download Google addresses to my navigation but could not get the functions of the BMW Remote to work (ie: locking, unlocking, horn, etc.). In the BMW Remote app, your login is your email address, just like BMW Assist. You email address for your login must be in ALL CAPS. Simple fix. I went through so many threads and didn't see where anyone had mentioned this. It occurred to me that BMW Assist specifically told me to use all caps for my email address when sending an address to my car. I tried it on the remote app and it worked! Problem solved.
See (currently last) post I added in this thread on 1/25 (see Hint 2) :
http://x3.xbimmers.com/forums/showth...=779111&page=2
__________________
2013 x35i (Space Gray, MSport, CW/CWII, DHP, Premium, Premium Sound, Technology, BMW-Apps)
Retired: '09 C300 4Matic, '09 GTI, '06 750i, '05 C55, '04 R32, '03 M5, '02 GTI, '01 M5, '00 M-Coupe, '00 540i/6, '99 M3 Coupe, '98 M3 Coupe, '96 328i,... '86 4000 CS Quattro... too many to list.
noka is offline   United_States
0
Reply With Quote
      01-27-2013, 01:52 PM   #3
M Crisler
2013 X3 xDrive28i, M Pkg, Space Gray with Chestnut
 
Drives: 2013 X3 xDrive28i
Join Date: Jan 2013
Location: Atlanta, GA

Posts: 11
iTrader: (0)

I wish I would have seen that after I spent hours looking last night. LOL. Much appreciated.
M Crisler is offline   United_States
0
Reply With Quote
Post Reply

Bookmarks

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT -5. The time now is 01:31 PM.




xbimmers
Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
1Addicts.com, BIMMERPOST.com, E90Post.com, F30Post.com, M3Post.com, ZPost.com, 5Post.com, 6Post.com, 7Post.com, XBimmers.com logo and trademark are properties of BIMMERPOST