BMW X3 Forum
BMW X3 Forum
BMW Garage BMW Meets Register Search Today's Posts Mark Forums Read
XBimmers | BMW X3 Forum > BMW X3 Forums | F25 (2011 - Current) > Second Generation BMW X3 General Forum » Rubbing noise around the doors

Post Reply
 
Thread Tools Search this Thread
      02-01-2013, 08:37 AM   #1
CPH79KPH
New Member
 
Drives: 2011 Space Grey X28i
Join Date: Jan 2013
Location: Kentucky

Posts: 7
iTrader: (0)

Rubbing noise around the doors

For the past 4 months, my X3 has been in and out of the shop for loud rubbing noises around the doors. The noises are only present when it is warm and humid. Obviously, something is expanding. However, in December, all of the rubber seals and gaskets around the doors were replaced (tried lubrication of the original seals and gaskets prior to the replacement). For a month, I heard nothing. Over the past week, we had temps in the 60's with rain (funny, because it is 8 degrees out as I type, gotta love Ohio Valley weather). The noises came back. Does anyone have any experiences with the same issues? The best example of the noise is the sound of a rubber bumper between a boat and a dock or other boat. It's just a rubber on rubber noise. My local dealer said they had never had an issue this severe. They said that they have seen it on the 6 series, but not on the X3.
CPH79KPH is offline  
0
Reply With Quote
      02-01-2013, 08:59 AM   #2
The X Men
Lieutenant Colonel
 
Drives: 2012 535xi 2013 X3 35i
Join Date: Mar 2012
Location: MA

Posts: 1,961
iTrader: (0)

Did the dealer check the door alignment?
The X Men is offline  
0
Reply With Quote
      02-01-2013, 09:12 AM   #3
nyalpine90
Major General
 
nyalpine90's Avatar
 
Drives: '15 X3 28i cCB
Join Date: Feb 2008
Location: L.I. & Bklyn

Posts: 9,043
iTrader: (4)

Garage List
2012 X3  [3.83]
Send a message via MSN to nyalpine90
i hear the rubber on rubber contact only on bumps on cold days
__________________
nyalpine90 is offline   Colombia
0
Reply With Quote
      02-02-2013, 03:08 PM   #4
CPH79KPH
New Member
 
Drives: 2011 Space Grey X28i
Join Date: Jan 2013
Location: Kentucky

Posts: 7
iTrader: (0)

Quote:
Originally Posted by The X Men View Post
Did the dealer check the door alignment?
I would think. They practically took the doors apart. But I do not know for sure. I'll ask.
CPH79KPH is offline  
0
Reply With Quote
      02-02-2013, 03:40 PM   #5
HighlandPete
Brigadier General
 
Drives: BMW F11 535i Touring
Join Date: Mar 2007
Location: Scotland, Highland Region

Posts: 4,464
iTrader: (0)

Quote:
Originally Posted by CPH79KPH View Post
I would think. They practically took the doors apart. But I do not know for sure. I'll ask.
I'm wondering if it is the contact surfaces. Not a simple polish issue is it? Now contaminated the new seals.

Have you taken any measures to remove any polish on the door frames and door shuts?

I don't think it will be the climate, I'm in the highlands of Scotland, so have plenty of rain and humidity at all temperature levels. No issues on any BMWs I've had, except when contaminated. Polish can be the biggest enemy for any door seal noises.

HighlandPete
HighlandPete is offline  
0
Reply With Quote
      02-02-2013, 11:00 PM   #6
mmc999
New Member
 
Drives: 2013 X3 28i
Join Date: Jan 2013
Location: San Jose

Posts: 14
iTrader: (0)

I have experienced similar noise on the driver side door when warm. After applying 'Gummi Pflege Stift' Rubber Care Stick, the noise is gone.
mmc999 is offline  
0
Reply With Quote
      02-03-2013, 07:11 AM   #7
SR40X3
Private
 
Drives: X3
Join Date: Feb 2012
Location: UK

Posts: 89
iTrader: (0)

Our drivers door does this. I have a feeling it's the shampoo I use to wash the car.

Gave the paint work the seal sits against a brief clean and it improved.

Any pointers as to how I can clean this area more effectively or what product to use.

If that fails maybe try the Gummi pledge stuff mmc999 suggests.

Any help appreciated.
SR40X3 is offline  
0
Reply With Quote
      02-03-2013, 01:22 PM   #8
CPH79KPH
New Member
 
Drives: 2011 Space Grey X28i
Join Date: Jan 2013
Location: Kentucky

Posts: 7
iTrader: (0)

I purchased the Gummi Pflege today. We'll see how it works. I wonder if the soap from the automatic car washes simply doesn't rinse off well and are part of the problem? I'm thinking I'll just do it myself going forward. I really just need to wash the salt off during this time of year, and save the soap washes for the warmer weather in my driveway. I can control the type of soap being used.
CPH79KPH is offline  
0
Reply With Quote
Post Reply

Bookmarks

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT -5. The time now is 08:39 AM.




xbimmers
Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
1Addicts.com, BIMMERPOST.com, E90Post.com, F30Post.com, M3Post.com, ZPost.com, 5Post.com, 6Post.com, 7Post.com, XBimmers.com logo and trademark are properties of BIMMERPOST