BMW X3 Forum
BMW X3 Forum
BMW Garage BMW Meets Register Search Today's Posts Mark Forums Read
XBimmers | BMW X3 Forum > BMW X3 Forums | F25 (2011 - Current) > Second Generation BMW X3 General Forum » Water Leak in X3

Post Reply
 
Thread Tools Search this Thread
      09-05-2011, 08:17 PM   #1
TN_3
Captain
TN_3's Avatar
United_States
25
Rep
855
Posts

 
Drives: 2013 AH3 F30
Join Date: Oct 2007
Location: Franklin, TN

iTrader: (7)

Garage List
Water Leak in X3

So, was at the lake this weekend. X3 was parked outside in one of the lots during the 2 days of solid rain we have had in the TN/KY area. Came out to the X3 to leave the lake, and noticed a small pool of standing water in the passenger mat (rubber). Pulled the mat up, and the carpet underneath was soaked. Door was shut all the way (car wouldn't have locked otherwise). Traced the leak to somewhere in the A-Pillar. There is a seam where the interior A-pillar trim meets the headliner and this was damp to the touch. Looks like it ran down the A-pillar and forward gap of the passenger door, down into the carpet. I have no clue how the water got inside. It didn't enter through the window, as there is no water inside the window or on the door itself. I am tempted to say it entered where the roof rails meet the A-pillar, one of those seams, and worked its way inside the A-pillar down into the mat. Only place in the car with water inside. Looks like I will add this to the list when I take it in to get the passenger window regulator fixed....sigh.
__________________
2013 AH3 F30 l EB2 l BLACK l ALUM l M-SPORT l PREM l TECH l COLD l DHP l S-AT l HK l 19" (ED 6/6/13)
2014 X3 xDrive35i F25 l AW l BLACK l ALUM l M-SPORT l PREM l TECH l CW l DAP l DHP l AHB l PREM AUDIO
Appreciate 0
      09-05-2011, 08:27 PM   #2
Want the thrill
Major
17
Rep
1,158
Posts

 
Drives: X3 35i
Join Date: Mar 2011
Location: MI

iTrader: (1)

Garage List
2011 X3 35i  [3.88]
What a bunch of BS to deal with on a new vehicle! I don't even think this kind of crap happens with entry level vehicles and it certainly shouldn't happen on a 50k car. I LOVE my X3 but I have to say every day I get in it I wonder what might not work or is going to break. That shouldn't even be a thought with a brand new vehicle
Appreciate 0
      09-05-2011, 08:33 PM   #3
Radioactive
Captain
United_States
9
Rep
665
Posts

 
Drives: '11 X3 28i '10 535i '04 325i
Join Date: Mar 2011
Location: San Diego

iTrader: (0)

This has happened to a couple of people. If I remember correctly, it's a bad hose fitting under the dash.
Appreciate 0
      09-05-2011, 08:48 PM   #4
Lotus7
Major
United_States
24
Rep
1,041
Posts

 
Drives: xxxx
Join Date: Dec 2010
Location: xxxx

iTrader: (0)

Hard to imagine how a "...bad hose fitting under the dash" could result in dampness "...where the interior A-pillar trim meets the headliner and this was damp to the touch". Although the puddle on the mat sounds like it could not have come from anywhere else.

Does the car have a sunroof?

Was it a humid day and were you using the A/C? Several people have reported disconnected A/C condensate hoses, and that hose does exit on the passenger side.
Appreciate 0
      09-05-2011, 09:01 PM   #5
Radioactive
Captain
United_States
9
Rep
665
Posts

 
Drives: '11 X3 28i '10 535i '04 325i
Join Date: Mar 2011
Location: San Diego

iTrader: (0)

Capillary action from bad hose fitting (ie disconnected A/C condensate hoses). Consider the A pillar the Vadose zone.

Could have two separate problems.

Last edited by Radioactive; 09-05-2011 at 09:07 PM.
Appreciate 0
      09-06-2011, 09:06 AM   #6
mtwow789
Registered
1
Rep
2
Posts

 
Drives: X3 2008
Join Date: Sep 2011
Location: SC

iTrader: (0)

I had exact same thing happened to me.
I think it is a common problem for X3.
It is more noticeable when you park at a slope, where water can gather on the front.
It happens because there is a problem in the moon roof drainage.
You can go to BMW center and they can fix it in a day.
I took it and they had carpet dried and have the drainage fixed within one day.
Appreciate 0
      09-06-2011, 09:14 AM   #7
Dukat
First Lieutenant
Dukat's Avatar
United_States
9
Rep
383
Posts

 
Drives: 2012 X3 35i
Join Date: Aug 2011
Location: NJ

iTrader: (0)

Is there any way to know if this problem will be fixed for the 2012 models?

All the dealers I've talk to always deny the X3 has any bugs.
__________________
2012 X3 35i | Mineral Silver | Oyster | Wave Wood
Packages | Sports | Cold Weather | Dynamic Handling | Premium | Technology | Premium Sound
Appreciate 0
      09-06-2011, 09:16 AM   #8
TN_3
Captain
TN_3's Avatar
United_States
25
Rep
855
Posts

 
Drives: 2013 AH3 F30
Join Date: Oct 2007
Location: Franklin, TN

iTrader: (7)

Garage List
Quote:
Originally Posted by mtwow789 View Post
I had exact same thing happened to me.
I think it is a common problem for X3.
It is more noticeable when you park at a slope, where water can gather on the front.
It happens because there is a problem in the moon roof drainage.
You can go to BMW center and they can fix it in a day.
I took it and they had carpet dried and have the drainage fixed within one day.
This sounds like my problem. This isn't an issue with the AC drainage, as many have experienced, because the car had been sitting for 2 days in pouring rain. The moisture was definitely not present when we parked the car before the rain. My first thought was some sort of drainage issue from the moonroof/A-pillar. I will let you guys know if I get a resolution.
__________________
2013 AH3 F30 l EB2 l BLACK l ALUM l M-SPORT l PREM l TECH l COLD l DHP l S-AT l HK l 19" (ED 6/6/13)
2014 X3 xDrive35i F25 l AW l BLACK l ALUM l M-SPORT l PREM l TECH l CW l DAP l DHP l AHB l PREM AUDIO
Appreciate 0
      09-06-2011, 09:37 AM   #9
Lotus7
Major
United_States
24
Rep
1,041
Posts

 
Drives: xxxx
Join Date: Dec 2010
Location: xxxx

iTrader: (0)

Quote:
Originally Posted by Dukat View Post
...All the dealers I've talk to always deny the X3 has any bugs.
.........
Appreciate 0
      09-09-2011, 01:13 PM   #10
MikeBimmer
Private
United_States
0
Rep
59
Posts

 
Drives: 2011 X3
Join Date: Jul 2011
Location: DC Metro Area

iTrader: (0)

Me too

After the deluge of 2011 here in the DC area my passenger footwell has the same f'ing issue. Between the headlamp control module, left brake light, windows that don't roll down or up properly my enthusiasm for the car is waning. Three months old.
__________________
'11 X3 28i
Appreciate 0
      09-09-2011, 09:18 PM   #11
TN_3
Captain
TN_3's Avatar
United_States
25
Rep
855
Posts

 
Drives: 2013 AH3 F30
Join Date: Oct 2007
Location: Franklin, TN

iTrader: (7)

Garage List
Quote:
Originally Posted by MikeBimmer View Post
After the deluge of 2011 here in the DC area my passenger footwell has the same f'ing issue. Between the headlamp control module, left brake light, windows that don't roll down or up properly my enthusiasm for the car is waning. Three months old.
Well, I got a call from my dealership today. Said they couldn't replicate the water leakage and don't have any idea how the leak occurred. I've also got a dead passenger window, and the persistent vibration at 75 MPH. Oh, don't forget the wild RPMs at startup, Nav that refuses to load on occasion, and side folding mirrors that decide when they want to fold in or out. BMWNA might be getting a cordial phone call from me soon.
__________________
2013 AH3 F30 l EB2 l BLACK l ALUM l M-SPORT l PREM l TECH l COLD l DHP l S-AT l HK l 19" (ED 6/6/13)
2014 X3 xDrive35i F25 l AW l BLACK l ALUM l M-SPORT l PREM l TECH l CW l DAP l DHP l AHB l PREM AUDIO
Appreciate 0
      09-09-2011, 09:33 PM   #12
MikeBimmer
Private
United_States
0
Rep
59
Posts

 
Drives: 2011 X3
Join Date: Jul 2011
Location: DC Metro Area

iTrader: (0)

TN_3, I'll post what the dealer finds once they've hacked away at the problem. I have an appointment for Tuesday morning...
Appreciate 0
      09-14-2011, 03:52 PM   #13
MikeBimmer
Private
United_States
0
Rep
59
Posts

 
Drives: 2011 X3
Join Date: Jul 2011
Location: DC Metro Area

iTrader: (0)

My car has been at the dealer for two days now - think I'll have it back tomorrow (flip side, new 535i as a loaner - nice car). Thus far the passenger floorboard water leak has been diagnosed as a problem with the passenger door not routing water properly. The mechanic performed a slow leak test and reported water was pooling in the door. Not knowing how the door drainage system is routed I can't offer much other than that. We'll see what clarification we find on the issue tomorrow. The technician is working with BMW NA to find the root cause/fix according to the service manager.
Appreciate 0
      09-14-2011, 10:56 PM   #14
TN_3
Captain
TN_3's Avatar
United_States
25
Rep
855
Posts

 
Drives: 2013 AH3 F30
Join Date: Oct 2007
Location: Franklin, TN

iTrader: (7)

Garage List
Thanks for the update. I still have to take mine in when the window regulator gets here, so I may have them look at the door when they have the panels off.
__________________
2013 AH3 F30 l EB2 l BLACK l ALUM l M-SPORT l PREM l TECH l COLD l DHP l S-AT l HK l 19" (ED 6/6/13)
2014 X3 xDrive35i F25 l AW l BLACK l ALUM l M-SPORT l PREM l TECH l CW l DAP l DHP l AHB l PREM AUDIO
Appreciate 0
      09-16-2011, 02:59 PM   #15
MikeBimmer
Private
United_States
0
Rep
59
Posts

 
Drives: 2011 X3
Join Date: Jul 2011
Location: DC Metro Area

iTrader: (0)

Pretty invasive fix! 'A' for effort

Okay, after the big fix, here's what the Technician entered on the service documentation. I have not verified it is actually not leaking myself. If I never reply to this thread, assume this is solved! Interestingly, the bad vapor barrier is on the same door as the bad window regulator (not only a friday car but an angry robot...)

Here's what the 'fix' entailed:
"Vapor barrier on door leaking WC tech water tested vehicles for 15 minutes and found no water leaking into car visibly. Tech then removed A pillar kick panel, tech removed B pillar upper and lower trim covering and trim molding along floor to observe for leaks. Tech water tested vehicle for ten minutes second time and found no water entering vehicle. Tech did not feel water on surface of carpet, tech removed passenger seat and pulled up passenger carpet and found carpet wet in vehicle and found vapor barrier at front bottom corner was leaking water into vehicle. Tech replaced vapor barrier on passenger front door and retested. Water leak no longer present, tech replaced clips on door panel for new seals. Tech dried out carpet over night, tech reinstalled passenger carpet, seat, a pillar kick panel, b pillar upper and lower trim covering. Tech reinstalled door panel. Test drove vehicle."
Appreciate 0
      09-16-2011, 03:25 PM   #16
TN_3
Captain
TN_3's Avatar
United_States
25
Rep
855
Posts

 
Drives: 2013 AH3 F30
Join Date: Oct 2007
Location: Franklin, TN

iTrader: (7)

Garage List
Well, that is interesting. I also have the dead passenger window so I will have them look at the vapor barrier and insist that they replace it when they fix the regulator (which still hasn't come in).
__________________
2013 AH3 F30 l EB2 l BLACK l ALUM l M-SPORT l PREM l TECH l COLD l DHP l S-AT l HK l 19" (ED 6/6/13)
2014 X3 xDrive35i F25 l AW l BLACK l ALUM l M-SPORT l PREM l TECH l CW l DAP l DHP l AHB l PREM AUDIO
Appreciate 0
      11-08-2012, 12:30 PM   #17
luckynat323
Registered
0
Rep
1
Posts

 
Drives: 2011 bmw x3
Join Date: Nov 2012
Location: california

iTrader: (0)

Exclamation water leakage

I had the same thing happen to me. The first time I took the car in, they said it was the passenger door seal. Two days later, I still had the same problem.
The second time, they found that it was a split in the A/C tube, and it was leaking directly into the cockpit!
Fortunately, they found the problem. Unfortunately, I think I am now having residual issues. A couple of days ago, I noticed that my car was slow to start. I checked over the car to make sure that there weren't any lights that were left on, and there wasn't. The car did not start after a couple of days. They tell me it's a defective battery, however I am worried that the water may have caused a short somewhere and is draining the battery.
Appreciate 0
Post Reply

Bookmarks

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT -5. The time now is 01:53 PM.




xbimmers
Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
1Addicts.com, BIMMERPOST.com, E90Post.com, F30Post.com, M3Post.com, ZPost.com, 5Post.com, 6Post.com, 7Post.com, XBimmers.com logo and trademark are properties of BIMMERPOST