BMW X3 Forum
BMW X3 Forum
BMW Garage BMW Meets Register Search Today's Posts Mark Forums Read
XBimmers | BMW X3 Forum > BMW X3 Forums | F25 (2011 - Current) > Second Generation BMW X3 General Forum » Automatic Windscreen Wipers

Post Reply
 
Thread Tools Search this Thread
      10-29-2012, 05:30 PM   #1
Horsey
Lieutenant
 
Horsey's Avatar
 
Drives: F25 35d MSport & 135i
Join Date: Feb 2012
Location: London

Posts: 448
iTrader: (0)

Automatic Windscreen Wipers

I am really disappointed with the automatic windscreen wipers on the X3.

I have the speed adjustment set at max, but still the screen seems to be really badly occluded before the camera decides to activate the wipe.

It's getting to the stage where I have given up using the auto setting and control it manually.

Frustratingly, on my wife's 3 year old 135 it works fine!

Any suggestions?
__________________
F25 X3 xDrive 35d M Sport Alpine White, Black Nevada Leather, Speed limit info, TV, Prof. Nav & Speakers, HUD, M Sport steering wheel, Sport gearbox, BMW Apps, Internet, VDC, Comfort with Powered boot, Hi-speed synch, VSS, Top View, Electric tow-bar, Heated steering, Storage, DAB, Heated electric seats, Moonroof, Adaptive High beam assist Xenons, Servotronic, Performance control, etc.
Horsey is offline   United Kingdom
0
Reply With Quote
      10-29-2012, 06:05 PM   #2
3Bimmer
Private First Class
 
3Bimmer's Avatar
 
Drives: 2013 X3 35i
Join Date: Apr 2012
Location: SoCal

Posts: 163
iTrader: (0)

Hello Horsey

I've had no trouble at all with my '13 35i. The wipers work just as well as they have on my previous BMWs. If there is that much difference, take it to the dealer and have them take a look. It could be a bad sensor or the adjustment wheel on the wiper arm is not sending the proper signal.

The issue I've always noticed with the auto wipers is they don't always do well when a light mist or drizzle is falling. Rain is no problem, but mist has to accumulate quite a bit before wiping, since the system works by 'seeing' the amount of refracted light. If the drops are not big enough, there is a longer delay before the wipers fire.
3Bimmer is offline   United_States
0
Reply With Quote
      10-29-2012, 07:38 PM   #3
pokerface
Lieutenant Colonel
 
pokerface's Avatar
 
Drives: B8 A4 2.0T
Join Date: Apr 2006
Location: Toronto

Posts: 1,663
iTrader: (1)

There should be a sensitivity adjustment, isnt there?
__________________
F25 X3 N20:

2010 B8 A4 2.0T quattro (current)/
2013 F25 X3 x28 N20 (babymobile)
pokerface is offline   Canada
0
Reply With Quote
      10-29-2012, 08:20 PM   #4
April1
Love All
 
April1's Avatar
 
Drives: X3 28i 2011
Join Date: Nov 2011
Location: San Francisco

Posts: 738
iTrader: (1)

Send a message via Yahoo to April1
For auto wipers to work properly one should adjust the sensitivity and not the speed. I think Horsey was adjusting it correctly but used a term speed setting. If it doesn't work properly, take it to dealer, I have absolutely no issues.
April1 is offline   United_States
0
Reply With Quote
      10-29-2012, 09:33 PM   #5
cadman50
Second Lieutenant
 
Drives: 2012 X3 35i
Join Date: Oct 2011
Location: Massachusetts

Posts: 254
iTrader: (0)

I raised this issue a long time ago. I agree with the OP. I can be driving at a steady pace with the same amount and intensity of rain hitting the windshield and the wipers can go from intermittent to steady wipe at slow speed to very fast steady speed. What gives???? If I take it to the dealer and try to replicate this good luck..I'd never be able to. So what do you think the dealer is going to say..."it's operating normally'. So I guess I just have to live with it. But I may try asking the dealer about it when I go in to see if they can fix the squeaking passenger seat The wipers and the automatic headlights are my only two biggest complaints....otherwise it's a great vehicle.
cadman50 is offline   United_States
0
Reply With Quote
      10-30-2012, 03:28 PM   #6
troggy1969
Second Lieutenant
 
Drives: X3 3.0D SE Bluewater
Join Date: Sep 2011
Location: Omagh uk

Posts: 247
iTrader: (0)

Garage List
They work fine for me, the only annoying thing is you have to switch them on. On my last car they stayed on auto on startup, is there a coding option somewhere?
troggy1969 is offline  
0
Reply With Quote
      10-30-2012, 03:56 PM   #7
sfax
Brigadier General
 
sfax's Avatar
 
Drives: BMW X3 2011 F25
Join Date: Nov 2010
Location: Berkshire, UK

Posts: 3,853
iTrader: (0)

Quote:
Originally Posted by troggy1969 View Post
They work fine for me, the only annoying thing is you have to switch them on. On my last car they stayed on auto on startup, is there a coding option somewhere?
+1 fine for me nearly 2 years in but would prefer they remember that on/off setting
__________________

F25 xDrive20d SE __ professional multimedia package | dynamic package | climate package | 309s | xline | xenons | electric seats | folding mirrors | business speakers
sfax is offline   United Kingdom
0
Reply With Quote
      10-30-2012, 04:26 PM   #8
April1
Love All
 
April1's Avatar
 
Drives: X3 28i 2011
Join Date: Nov 2011
Location: San Francisco

Posts: 738
iTrader: (1)

Send a message via Yahoo to April1
Quote:
Originally Posted by troggy1969 View Post
They work fine for me, the only annoying thing is you have to switch them on. On my last car they stayed on auto on startup, is there a coding option somewhere?
We never looked into coding aspect of it.
April1 is offline   United_States
0
Reply With Quote
      10-30-2012, 06:18 PM   #9
philtrick123
First Lieutenant
 
Drives: TBA
Join Date: May 2012
Location: Maidenhead

Posts: 369
iTrader: (0)

Quote:
Originally Posted by sfax View Post
+1 fine for me nearly 2 years in but would prefer they remember that on/off setting
I used to have Auto wipers on my last car, but if you left Auto wipers on the car had a very annoying habit of doing a single swipe when you started the car up. Not good on a frosty day.

BTW- does anyone know if the wiper 'park' area is electric element heated? Again on my last car it was because the area is below the vent heated section of the screen.
philtrick123 is offline  
0
Reply With Quote
      10-30-2012, 06:38 PM   #10
3Bimmer
Private First Class
 
3Bimmer's Avatar
 
Drives: 2013 X3 35i
Join Date: Apr 2012
Location: SoCal

Posts: 163
iTrader: (0)

The wipers are also speed sensitive, so the faster you are going, the more sensitive the system becomes. Could it be that those of us who see odd function here are seeing it related to their driving speed? It could be another data point to discuss with the dealer.
3Bimmer is offline   United_States
0
Reply With Quote
      10-30-2012, 06:57 PM   #11
April1
Love All
 
April1's Avatar
 
Drives: X3 28i 2011
Join Date: Nov 2011
Location: San Francisco

Posts: 738
iTrader: (1)

Send a message via Yahoo to April1
Auto wiper is nor car speed dependent though it gives that feel cause higher the speed more rain water will fall on the windscreen and sensor will see more water to increase speed of the wipers.
April1 is offline   United_States
0
Reply With Quote
Post Reply

Bookmarks

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT -5. The time now is 12:02 AM.




xbimmers
Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
1Addicts.com, BIMMERPOST.com, E90Post.com, F30Post.com, M3Post.com, ZPost.com, 5Post.com, 6Post.com, 7Post.com, XBimmers.com logo and trademark are properties of BIMMERPOST