BMW X3 Forum
BMW X3 Forum
BMW Garage BMW Meets Register Search Today's Posts Mark Forums Read
XBimmers | BMW X3 Forum > BMW X3 Forums | F25 (2011 - Current) > Second Generation BMW X3 General Forum » Heating and Ventilation problems

Post Reply
 
Thread Tools Search this Thread
      10-15-2012, 08:25 AM   #1
Cropwell
Private
 
Drives: X3 30d
Join Date: Mar 2012
Location: United Kingdom

Posts: 62
iTrader: (0)

Heating and Ventilation problems

X3 is about three months old and with colder weather I started to notice that there was no heat coming through into the footwell. Air con works fine.

Had car in at dealers two weeks ago to sort this out, they told me that it was now sorted.

Problem is that it is not ! car is booked in tomorrow for them to re-visit the problem.

Can get heat to footwell but only by turning up heat really high(23/24 C) with ambient temperature of approx 11c and using manual control buttons to concentrate heat on footwell. Very little heat with auto setting.

Other problem seems to be that when driving at say 70mph I cannot get cool air to the vents in the centre console when using the rotary red/blue control above the radio, this is even with vents fully open. Only way to get cool air is to turn down temperature dial and then cabin temp. drops !

On all the other BMW's I have been able to get a mixture of warm air in cabin/footwell and cool air to the face from the central air vents ?

Has anybody experienced any similar problems? I am womdering if there is a fault on the installation from the factory?
With all other BMW's ventilation & air con has functioned faultlessly.
Cropwell is offline   United Kingdom
0
Reply With Quote
      10-15-2012, 12:02 PM   #2
no golf clubs
Private First Class
 
Drives: F25 2.0d SE Titanium Silver
Join Date: Sep 2011
Location: Scotland

Posts: 144
iTrader: (0)

Thankfully no issues here yet, I had to scrape ice off of the car this morning and within a few minutes driving on the road the car was toasty. Let us know the outcome of their investigations please.
no golf clubs is offline  
0
Reply With Quote
      10-19-2012, 07:51 AM   #3
Cropwell
Private
 
Drives: X3 30d
Join Date: Mar 2012
Location: United Kingdom

Posts: 62
iTrader: (0)

Took car into dealers and asked to talk to one of the technical guys. The chief technical guy looked at it and asked me what settings I was using- to which I replied automatic as on all previous BMW's.

He said that he never uses the automatic setting and uses the manual flow controls on the LHS of the dash, reason being that the auto air con is now different on the X3.He told me that they have recently been advised by BMW that customers had been complaining about the heating & ventilation not realising it works in a different way. I pointed out that it would have been helpful to point this out at handover as the salesman said I wont need to go over the heating controls as you have had BMW's before !

He also told me that with the auto setting the flaps which control the heat and airflow do not allow them to be fully open so he uses the manual controls.
To get any sort of flow on auto you need to set the auto fan setting quite high, I think there are about 6 settings which come up as ascenting bars on the display when you press the fan control.

I must admit that I had this on the second setting as in the past on other BMW's this seemed top work fine and the heating automatically increased the fan speed and temperature and I never had to bother adjusting it much.
Now need to spend more time fiddling with controls to get more airflow/heat, it does work but I thought the idea of climate control was that it was automatic?

I was told that the new system is supposed to be more technically advanced,
not sure in what respect as it does not seem to work as effectively as before-a case of ' if it ain't broke don't fix it'.
Sometimes BMW technology can cause more problems than it solves.
Cropwell is offline   United Kingdom
0
Reply With Quote
      10-19-2012, 11:35 AM   #4
Rich4
Private
 
Drives: F25
Join Date: Apr 2012
Location: Surbiton-UK

Posts: 53
iTrader: (0)

Quote:
Originally Posted by Cropwell View Post
Other problem seems to be that when driving at say 70mph I cannot get cool air to the vents in the centre console when using the rotary red/blue control above the radio, this is even with vents fully open. Only way to get cool air is to turn down temperature dial and then cabin temp. drops !

On all the other BMW's I have been able to get a mixture of warm air in cabin/footwell and cool air to the face from the central air vents ?

Has anybody experienced any similar problems? I am womdering if there is a fault on the installation from the factory?
With all other BMW's ventilation & air con has functioned faultlessly.
Cropwell, Thanks for highlighting and explaining this fact in your last two posts, as I too wondered why the fresh-cool airflow dependant on the red/blue rotary dial has been so ineffective compared with my previous BMWs.
After six months ownership I thought I had cracked all its idiosyncrasies but it seems yet another backward step for BMW. Controlling the rate of inflow from the central vent with the fan adjustment (when this wasn’t necessary before) is counter-productive as it will presumably also affect the rate of outflow from the other air vents, and increases the general cabin noise level which in my opinion is already excessive—all in the name of ‘progress’.

In the past, this was the one big differentiating feature for me with BMW in that you could get heat in the car as well as cool fresh-air to the face, which wasn't the case with most cars, and certainly a big negative with Audi.
Rich4 is offline   United Kingdom
0
Reply With Quote
      10-19-2012, 12:55 PM   #5
02420X3
Captain
 
Drives: 2011 X3 35i
Join Date: Jun 2011
Location: Boston

Posts: 673
iTrader: (0)

If you're certain that the tire pressures are correct then reinitialize the TPMS system. The correct pressures are on the driver's door jamb.

As to the turn signal error, if the dealer cannot correct it then check GA's lemon law, and start documenting everything.
02420X3 is offline  
0
Reply With Quote
      10-19-2012, 03:28 PM   #6
colson79
Second Lieutenant
 
Drives: 2012 X3 35i DSB
Join Date: Jul 2011
Location: Wisconsin

Posts: 219
iTrader: (0)

Quote:
Originally Posted by Shyte View Post
Hey, sorry for bombing your thread, but as a new user I cannot create a new thread yet (REALLY STUPID) and this is really urgent as I need the car.

But anyways I have a new 2013 X3 35i and the car has a lot of problems.
I have only driven the car about 2000 miles and I ran into some really BIG problems.

The first problem is the the error "Left turn signal Malfunction".
The problem is not with the left turn light bulb but a computer/programming error. For two weeks now, the error will disappear and come back on periodically and when the error does come on, the left turn signal DOES NOT WORK. I have taken the car back to the dealership and they "apparently" fixed the problem, but the error came back 2 days later...

The second problem is the "Low Tire Pressure".
This is another computer/programming error because the error shows that all FOUR tires need air. I have checked the tires and they are all perfectly fine! I know for a fact that this is a computer/programming error because it has affected my sport plus mode.

Ever since the low tire pressure error came up, I cannot put the car into sports plus mode. After I switch it, the car goes back into normal mode after a few seconds.

If any of you guys have experienced these problems please let me know. Thank you

Again, sorry for the thread bomb, I need urgent answers because I'm away in college and have no spare car to drive.
I had my low tire pressure warning come on for the first time last week. It did light up all 4 tires as well. Unfortunately I don't think the system was designed to show the individual tire. My pressure was actually pretty low in the front tires, temperature dropped to 35 degrees so I had to top off all the tires. I also think that the car is designed not to go into sport mode with low tire pressure. After I topped off the air in my tires I had to reset the monitor, it won't go off automatically.
__________________
2012 X3 35i | Deep Sea Blue | Oyster |
Packages | Sports | Cold Weather | Cold Weather 2 | Premium | Technology | Premium Sound
colson79 is offline  
0
Reply With Quote
      10-19-2012, 03:36 PM   #7
colson79
Second Lieutenant
 
Drives: 2012 X3 35i DSB
Join Date: Jul 2011
Location: Wisconsin

Posts: 219
iTrader: (0)

Quote:
Originally Posted by Cropwell View Post
Took car into dealers and asked to talk to one of the technical guys. The chief technical guy looked at it and asked me what settings I was using- to which I replied automatic as on all previous BMW's.

He said that he never uses the automatic setting and uses the manual flow controls on the LHS of the dash, reason being that the auto air con is now different on the X3.He told me that they have recently been advised by BMW that customers had been complaining about the heating & ventilation not realising it works in a different way. I pointed out that it would have been helpful to point this out at handover as the salesman said I wont need to go over the heating controls as you have had BMW's before !

He also told me that with the auto setting the flaps which control the heat and airflow do not allow them to be fully open so he uses the manual controls.
To get any sort of flow on auto you need to set the auto fan setting quite high, I think there are about 6 settings which come up as ascenting bars on the display when you press the fan control.

I must admit that I had this on the second setting as in the past on other BMW's this seemed top work fine and the heating automatically increased the fan speed and temperature and I never had to bother adjusting it much.
Now need to spend more time fiddling with controls to get more airflow/heat, it does work but I thought the idea of climate control was that it was automatic?

I was told that the new system is supposed to be more technically advanced,
not sure in what respect as it does not seem to work as effectively as before-a case of ' if it ain't broke don't fix it'.
Sometimes BMW technology can cause more problems than it solves.

When I first got my X3 I used to have my settings on automatic and the fan on the 2nd speed setting like you did. I also didn't think it worked very well because if it was really cold or hot the fan speed never blew very hard at all. Now I just leave it on automatic and the fan speed setting maxed out and it seems to work very well. It is as if the the fan speed setting is for the max speed in automatic mode. If it is set at 2 it will never blow harder than 2 but it it is at 6 it will blow up to max speed. Now if it is really hot when I get into my X3 the fan will start out blowing at max speed and gradually slow down as the car cools, like you would expect in auto mode.
__________________
2012 X3 35i | Deep Sea Blue | Oyster |
Packages | Sports | Cold Weather | Cold Weather 2 | Premium | Technology | Premium Sound
colson79 is offline  
0
Reply With Quote
      10-19-2012, 04:46 PM   #8
dnw
First Lieutenant
 
dnw's Avatar
 
Drives: 2012 X3 30d MS / 2013 520d MS
Join Date: Sep 2009
Location: Kent, UK

Posts: 301
iTrader: (0)

Quote:
Originally Posted by colson79 View Post
It is as if the the fan speed setting is for the max speed in automatic mode.
That's exactly what it is. In auto mode, the fan level is a MAXIMUM setting. That's why the fan display changes slightly. Not very intuitive... but once you realise it all the auto mode woes go away.
__________________
2015 M6 Coupe, San Marino Blue & Opal White Individual Full Leather
dnw is offline   United Kingdom
0
Reply With Quote
Post Reply

Bookmarks

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT -5. The time now is 09:21 AM.




xbimmers
Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
1Addicts.com, BIMMERPOST.com, E90Post.com, F30Post.com, M3Post.com, ZPost.com, 5Post.com, 6Post.com, 7Post.com, XBimmers.com logo and trademark are properties of BIMMERPOST