BMW X3 Forum
BMW X3 Forum
BMW Garage BMW Meets Register Search Today's Posts Mark Forums Read
XBimmers | BMW X3 Forum > BMW X3 Forums | F25 (2011 - Current) > Second Generation BMW X3 General Forum » 2000 miles 1 month first service call

Post Reply
 
Thread Tools Search this Thread
      10-16-2012, 11:05 AM   #1
pmacd55
Private First Class
 
pmacd55's Avatar
 
Drives: 2013 F25
Join Date: Sep 2012
Location: NH

Posts: 115
iTrader: (0)

Garage List
2013 BMW X3  [0.00]
2011 328 xi  [0.00]
2000 miles 1 month first service call

Traded in a 2009 and overall pretty happy with vehicle. The N20 meshes better with transmission than my old one. Miss the 6 but don't miss the 19mpg.

So it's going in for:

Auto Start/Stop update.... I hate it.
Iphone cradle isssue.... get video artwork etc but no sound !
Something rattling around in the ft pass door panel
Getting a metal tap from the rear on bumpy roads (lift gate ?)

Wish me luck

Oh 1000 of the miles racked up driving home form the PDC.
pmacd55 is offline  
0
Reply With Quote
      10-16-2012, 11:14 AM   #2
pokerface
Lieutenant Colonel
 
pokerface's Avatar
 
Drives: B8 A4 2.0T
Join Date: Apr 2006
Location: Toronto

Posts: 1,679
iTrader: (1)

Its the lift gate. There are bump stops that need to be readjusted i think.
__________________
F25 X3 N20:

2010 B8 A4 2.0T quattro (current)/
2013 F25 X3 x28 N20 (babymobile)
pokerface is offline   Canada
0
Reply With Quote
      10-16-2012, 11:29 AM   #3
pmacd55
Private First Class
 
pmacd55's Avatar
 
Drives: 2013 F25
Join Date: Sep 2012
Location: NH

Posts: 115
iTrader: (0)

Garage List
2013 BMW X3  [0.00]
2011 328 xi  [0.00]
Yes I think so too. I'll post what it ends up. I've seen other lift gate issues on here also.
pmacd55 is offline  
0
Reply With Quote
      10-19-2012, 05:36 PM   #4
pmacd55
Private First Class
 
pmacd55's Avatar
 
Drives: 2013 F25
Join Date: Sep 2012
Location: NH

Posts: 115
iTrader: (0)

Garage List
2013 BMW X3  [0.00]
2011 328 xi  [0.00]
All (so far) resolved.
Auto Start/Stop .... updated - stays on last setting now

Iphone cradle isssue.... SA said it was due to iphone usb cable being left in. I'm skeptical cuz I tried it when out but it works so who cares.

Something rattling around in the ft pass door panel..... found a loose clip

Getting a metal tap from the rear on bumpy roads (lift gate ?) ...claims the handle on pullout panel was not closed .... skeptical but couldn;t tell today due to weather.

Additionally the night before I brought it in, couldn't get the panoromic roof vent shut unless I did a full cycle of of openeing the headliner, shutting it then closing the vent. Said this was normal... haven't checked it due to weather... skeptical, but if it works whatever.
pmacd55 is offline  
0
Reply With Quote
Post Reply

Bookmarks

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT -5. The time now is 10:17 AM.




xbimmers
Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
1Addicts.com, BIMMERPOST.com, E90Post.com, F30Post.com, M3Post.com, ZPost.com, 5Post.com, 6Post.com, 7Post.com, XBimmers.com logo and trademark are properties of BIMMERPOST