BMW X3 Forum
BMW X3 Forum
BMW Garage BMW Meets Register Search Today's Posts Mark Forums Read
XBimmers | BMW X3 Forum > BMW X3 Forums | F25 (2011 - Current) > Second Generation BMW X3 General Forum » Snap-in adapter issue or something else?

Post Reply
 
Thread Tools Search this Thread
      01-05-2012, 10:15 PM   #1
Agent Orange
Enlisted Member
2

 
Drives: 2012 X3 DSB/Black
Join Date: Jan 2010
Location: Orange County, CA


Posts: 46
iTrader: (0)

Snap-in adapter issue or something else?

I just purchased the media snap-in adapter today (for iPhone). I'm using it with my iPhone 4.

I snapped it in...started MOG, and then placed the iPhone in. It started fine...then stopped a few minutes later. I looked at the phone, and it was at the MOG home screen (not the screen where you see "MOG/BMW" when it's really connected). I popped the phone out...plugged it back in...worked for a moment...crapped out again.

Same thing happened when I tried Pandora.

Has anyone else had an issue with this? I'm wondering whether I simply got a bad snap-in adapter or possibly it could be something do do with the wiring in the arm that the adapter snaps in to.

Any insight would be appreciated.
Appreciate 0
      01-05-2012, 11:01 PM   #2
jdmass
Private
3

 
Drives: 2012 X3 xDrive35i
Join Date: Mar 2008
Location: Westborough,MA


Posts: 93
iTrader: (1)

I got my X3 a week ago and have the media snap-in adapter and an iPhone 4s. It seems to be working pretty well. I haven't had the problem you mentioned. We've listened to Pandora and Web Radio for several hours at a time and it's played fine.

I was able to confuse it by switching back and forth from iPod to one of the steaming services quickly, but other than that its been great.
__________________
Jim D.
2015 X3 xdrive28d
Black Sapphire Metallic/Black Nevada/xLine, Cold Weather, DHP, DA, DA+ w/ACC, Lighting, Premium, NAV, HK Audio, Parking Assistant, Enhanced BT
Previous BMWs: 2000 528i, 2003 540i, 2007 335i Sedan, 2009 335i Sedan, 2012 X3 xDrive35i
Appreciate 0
Post Reply

Bookmarks

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT -5. The time now is 02:09 AM.




xbimmers
Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
1Addicts.com, BIMMERPOST.com, E90Post.com, F30Post.com, M3Post.com, ZPost.com, 5Post.com, 6Post.com, 7Post.com, XBimmers.com logo and trademark are properties of BIMMERPOST