BMW X3 Forum
BMW X3 Forum
BMW Garage BMW Meets Register Search Today's Posts Mark Forums Read
XBimmers | BMW X3 Forum > BMW X3 Forums | F25 (2011 - Current) > Second Generation BMW X3 General Forum » reversing sensors prob?

Post Reply
 
Thread Tools Search this Thread
      10-24-2011, 02:57 PM   #1
cooldude00
First Lieutenant
 
Drives: x3 2.0d
Join Date: Jan 2011
Location: uk

Posts: 326
iTrader: (0)

reversing sensors prob?

hi... i've got the reversing sensors with camera (not the top down) and am wondering if i've got a prob... when the sensors are engaged and i'm moving fwd... i can see the sensors moving from green to yellow to red but the beeping doesn't come on until the yellow to red? is this normal?

the sensors seem to be more sensitive reversing...
__________________
it's here!!!
cooldude00 is offline  
0
Reply With Quote
      10-24-2011, 04:49 PM   #2
acgator
New Member
 
Drives: 2011 X3
Join Date: Jul 2011
Location: Pennsylvania

Posts: 12
iTrader: (0)

Mine does the same thing... and I've often wondered why. I'm guessing it's by design since you can naturally see more of what's in front of you rather than behind you? But it does seem strange that you don't hear an audible beep until you are within a foot of the front bumper. I would actually prefer it staying consistent with the rear so I can judge distance just by listening rather than having to shift my eyes to the screen! Anyone have audible beeps starting during the green zone in the front?!?
acgator is offline   United_States
0
Reply With Quote
      01-01-2012, 12:51 PM   #3
cooldude00
First Lieutenant
 
Drives: x3 2.0d
Join Date: Jan 2011
Location: uk

Posts: 326
iTrader: (0)

going from bad to worse now, past wk or so, once i put the gear into reverse, a pdc error comes on....get the camera but not much else, no sensors.. seems to come and go...

guess i better take it to the dealers...
__________________
it's here!!!
cooldude00 is offline  
0
Reply With Quote
      01-01-2012, 12:59 PM   #4
acgator
New Member
 
Drives: 2011 X3
Join Date: Jul 2011
Location: Pennsylvania

Posts: 12
iTrader: (0)

Yikes! I'll be interested to hear how it behaves after they fix it! Still haven't quite figured out what "normal" should be...
acgator is offline   United_States
0
Reply With Quote
      01-01-2012, 04:27 PM   #5
Le Chef
Banned
 
Drives: BMW X3 35i
Join Date: Apr 2011
Location: Chicago

Posts: 412
iTrader: (0)

Have you cleaned the sensors? If not start there first.
Le Chef is offline   United_States
0
Reply With Quote
      01-01-2012, 04:29 PM   #6
cooldude00
First Lieutenant
 
Drives: x3 2.0d
Join Date: Jan 2011
Location: uk

Posts: 326
iTrader: (0)

just cleaned the car recently...and no signs of dirt on the sensors..
__________________
it's here!!!
cooldude00 is offline  
0
Reply With Quote
      01-01-2012, 04:37 PM   #7
LEDZEP
Lieutenant General
 
LEDZEP's Avatar
 
Drives: 2009 E70 & 2011 F25
Join Date: Jun 2005
Location: Area 51

Posts: 12,277
iTrader: (0)

Garage List
You should have beeping as soon as the sensors detect something. As you get closer, the beeping becomes more rapid. You should have this checked by your dealer.
__________________


I think it is bad luck to be superstitious
LEDZEP is offline  
0
Reply With Quote
      01-04-2012, 09:33 AM   #8
cooldude00
First Lieutenant
 
Drives: x3 2.0d
Join Date: Jan 2011
Location: uk

Posts: 326
iTrader: (0)

just heard back from the dealer - looks like they are changing the sensors... hopefully this will solve the probs
__________________
it's here!!!
cooldude00 is offline  
0
Reply With Quote
      01-04-2012, 09:40 AM   #9
Ural
Private First Class
 
Ural's Avatar
 
Drives: 2011 X3 20d
Join Date: Aug 2011
Location: Istanbul,Turkey

Posts: 125
iTrader: (0)

By me the sensors usually respond delayed , that's why I always have to do the parking maneuvers slower than I am used to. It is safer though in every aspect to do that slowly, but still I don't get it . Even $100 worth aftermarket sensors are more responsive.
Ural is offline  
0
Reply With Quote
      01-05-2012, 03:08 PM   #10
cooldude00
First Lieutenant
 
Drives: x3 2.0d
Join Date: Jan 2011
Location: uk

Posts: 326
iTrader: (0)

got the car back today and noticed that the passenger door mirror tilts down when reversing? it never did that before! have i found another fault with the car?
__________________
it's here!!!
cooldude00 is offline  
0
Reply With Quote
      01-05-2012, 03:18 PM   #11
bren
user
 
bren's Avatar
 
Drives: German Camaro
Join Date: Nov 2011
Location: MD

Posts: 229
iTrader: (0)

Quote:
Originally Posted by cooldude00 View Post
got the car back today and noticed that the passenger door mirror tilts down when reversing? it never did that before! have i found another fault with the car?
So, pretty much nobody reads the manual around here huh?

Flip the mirror switch (by the adjuster) to the pass. side.
bren is offline  
0
Reply With Quote
      01-05-2012, 07:31 PM   #12
acgator
New Member
 
Drives: 2011 X3
Join Date: Jul 2011
Location: Pennsylvania

Posts: 12
iTrader: (0)

Quote:
Originally Posted by cooldude00 View Post
got the car back today
So do your sensors still work the same way they did in your first post (i.e. not beeping until the front goes from yellow to red)? Or do they now start beeping in the green zone (in front)?
acgator is offline   United_States
0
Reply With Quote
      01-06-2012, 04:58 AM   #13
cooldude00
First Lieutenant
 
Drives: x3 2.0d
Join Date: Jan 2011
Location: uk

Posts: 326
iTrader: (0)

still the same as before, dealer is saying that it's set up this way as visibility is better up front... not sure i follow but without another x3 to test, hard to say.... not had much probs with it so will see how i get on... 3 yr warranty anyways...
__________________
it's here!!!
cooldude00 is offline  
0
Reply With Quote
Post Reply

Bookmarks

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT -5. The time now is 07:15 PM.




xbimmers
Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
1Addicts.com, BIMMERPOST.com, E90Post.com, F30Post.com, M3Post.com, ZPost.com, 5Post.com, 6Post.com, 7Post.com, XBimmers.com logo and trademark are properties of BIMMERPOST