BMW X3 Forum
BMW X3 Forum
BMW Garage BMW Meets Register Search Today's Posts Mark Forums Read
XBimmers | BMW X3 Forum > BMW X3 Forums | F25 (2011 - Current) > Second Generation BMW X3 General Forum » Engine Revving Weird

Post Reply
 
Thread Tools Search this Thread
      07-05-2011, 02:29 PM   #1
sblove
Enlisted Member
United_States
6

 
sblove's Avatar
 
Drives: 2011 BMW X3 28i
Join Date: Feb 2011
Location: SoCal


Posts: 37
iTrader: (0)

Engine Revving Weird

Hi all,

I have a X3 28i that is now nearly 4 months old. For the last few days, the engine has been revving rather strangely when I go uphill. It sounds like it is in low gear manual, but it is not. It goes up to 4-5,000 rpm, pulls SUPER slow, and eventually rides smooth again. I know some people have described a lurching feeling when accelerating too quickly, but this is not what I am experiencing. We accelerate smoothly, but the car feels like it is having big trouble getting up any hill.

Anyone else notice this on their car? Any suggestions?
Appreciate 0
      07-05-2011, 02:33 PM   #2
sblove
Enlisted Member
United_States
6

 
sblove's Avatar
 
Drives: 2011 BMW X3 28i
Join Date: Feb 2011
Location: SoCal


Posts: 37
iTrader: (0)

My apologies: my boyfriend said it has happened to him on a straight/flat roads, too. The car will drive super slow and weird, rev up to 4-5,000 rpm, and then eventually go back to "normal" driving.
Appreciate 0
      07-05-2011, 03:11 PM   #3
LEDZEP
Lieutenant General
313

 
LEDZEP's Avatar
 
Drives: 2009 E70 & 2011 F25
Join Date: Jun 2005
Location: Area 51


Posts: 12,277
iTrader: (0)

Garage List
I recommend you call the dealership and speak to the service manager about it. Make an appointment for them to check it out. Hopefully the condition can be replicated when they drive it. Almost sounds like a transmission related issue, where it may be staying in the lower gears when it should be upshifting. Have you tried manual shifting when this is happening to see what happens?
__________________


I think it is bad luck to be superstitious
Appreciate 0
      07-05-2011, 03:20 PM   #4
sblove
Enlisted Member
United_States
6

 
sblove's Avatar
 
Drives: 2011 BMW X3 28i
Join Date: Feb 2011
Location: SoCal


Posts: 37
iTrader: (0)

I e-mailed them and they said that if there were a problem, a light would come on. Without a light, they doubt anything would register (hmmm). We definitely think it sounds like a transmission issue, too. I will try going into manual the next time it happens. Will get back to you. Thanks!
Appreciate 0
      07-05-2011, 03:36 PM   #5
LEDZEP
Lieutenant General
313

 
LEDZEP's Avatar
 
Drives: 2009 E70 & 2011 F25
Join Date: Jun 2005
Location: Area 51


Posts: 12,277
iTrader: (0)

Garage List
Yeah, try that. But in the meantime don't let anyone with his name sewn on his shirt tell you what it is and is not doing wrong. Make them check it out.
__________________


I think it is bad luck to be superstitious
Appreciate 0
      07-05-2011, 06:06 PM   #6
Nahoa
Lieutenant Colonel
United_States
30

 
Drives: F25 35i Mineral Silver/Black
Join Date: May 2008
Location: Virginia


Posts: 1,876
iTrader: (0)

Does it do it on all hills all the time now? If it's not consistent, is there any chance the Hill Descent Control was accidentally activated? I think it would deactivate itself in that situation, but just a thought. Anything placed in that area that might have bumped the button long enough for the car to try to activate HDC and then automatically deactivated it?
__________________

Last edited by Nahoa; 07-05-2011 at 06:39 PM.
Appreciate 0
      07-05-2011, 06:38 PM   #7
LEDZEP
Lieutenant General
313

 
LEDZEP's Avatar
 
Drives: 2009 E70 & 2011 F25
Join Date: Jun 2005
Location: Area 51


Posts: 12,277
iTrader: (0)

Garage List
Quote:
Originally Posted by Nahoa View Post
Does it do it on all hills all the time now? If it's not consistent, is there any chance the Hill Descent Control was accidentally activated? I think it would deactivate itself in that situation, but just a thought. Anything stuff placed in that area that might have bumped the button long enough for the car to try to activate HDC and then automatically deactivated it?
I thought about that first part and dismissed it since it wouldn't stay on - certainly after a stop/start. But your second point is worth considering!
__________________


I think it is bad luck to be superstitious
Appreciate 0
      07-05-2011, 06:56 PM   #8
Powerrunner
Second Lieutenant
United_States
3

 
Drives: BMW X3 35i 2011
Join Date: Mar 2011
Location: Naperville


Posts: 275
iTrader: (0)

Please keep us posted to the dealership prognosis.
Appreciate 0
      07-05-2011, 11:46 PM   #9
sblove
Enlisted Member
United_States
6

 
sblove's Avatar
 
Drives: 2011 BMW X3 28i
Join Date: Feb 2011
Location: SoCal


Posts: 37
iTrader: (0)

Nope. Never keep anything near there, so definitely not the HDC. Service department is telling me to have it checked out during my 1st service - yeah right, that's apparently another 10,000 miles!

Will keep you posted. Seemed to drive okay for the most part today, though I did not drive much. Start a new job tomorrow, so might need to use the other car for awhile until I get some time to go to the dealer.

Thanks all
Appreciate 0
      07-06-2011, 07:45 AM   #10
LEDZEP
Lieutenant General
313

 
LEDZEP's Avatar
 
Drives: 2009 E70 & 2011 F25
Join Date: Jun 2005
Location: Area 51


Posts: 12,277
iTrader: (0)

Garage List
Your dealer sounds like an asswipe. My service manager would tell me to bring it in ASAP. Don't forget who works for who in the relationship.
__________________


I think it is bad luck to be superstitious
Appreciate 0
      07-06-2011, 07:48 AM   #11
Harplayr
Lieutenant
11

 
Drives: 2011 BMW X3 28i, F25
Join Date: Apr 2011
Location: Chicago


Posts: 424
iTrader: (0)

I agree, if there is another dealer in your area run away from this one and find a dealer that is eager to help you out.
Appreciate 0
      07-06-2011, 09:36 PM   #12
Nahoa
Lieutenant Colonel
United_States
30

 
Drives: F25 35i Mineral Silver/Black
Join Date: May 2008
Location: Virginia


Posts: 1,876
iTrader: (0)

Quote:
Originally Posted by LEDZEP View Post
Your dealer sounds like an asswipe. My service manager would tell me to bring it in ASAP. Don't forget who works for who in the relationship.
+1

You have a new BMW and have to use another car to get to work? Not right. My father also had a terrible experience with a BMW dealership in CA. Suggest switching sooner rather than later. Good luck!
__________________
Appreciate 0
      07-07-2011, 08:50 AM   #13
sblove
Enlisted Member
United_States
6

 
sblove's Avatar
 
Drives: 2011 BMW X3 28i
Join Date: Feb 2011
Location: SoCal


Posts: 37
iTrader: (0)

Unfortunately, the next dealer is an hour away. I'm going to drive it for the rest of the week to see how it does. If it comes up even one time, I will be in there 7am on Monday next week.
Appreciate 0
Post Reply

Bookmarks

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT -5. The time now is 06:29 PM.




xbimmers
Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
1Addicts.com, BIMMERPOST.com, E90Post.com, F30Post.com, M3Post.com, ZPost.com, 5Post.com, 6Post.com, 7Post.com, XBimmers.com logo and trademark are properties of BIMMERPOST