BMW X3 Forum
BMW X3 Forum
BMW Garage BMW Meets Register Search Today's Posts Mark Forums Read
XBimmers | BMW X3 Forum > BIMMERPOST Universal Forums > Site Related Announcements - Suggestions - Feedback - Questions » BIMMERPOST App on iOS (iPhone, iPad)

Closed Thread
 
Thread Tools Search this Thread
      03-30-2012, 10:50 AM   #375
asiansensation239
New Member
United_States
3

 
Drives: N/A
Join Date: Feb 2011
Location: South Jersey, NJ


Posts: 19
iTrader: (0)

Quote:
Originally Posted by Mark View Post
Glad you like it! If you find any places where the timezone correction isnt working, please let me know so I can fix it
Are you making an app for Windows Phone 7?
Appreciate 0
      03-30-2012, 12:05 PM   #376
jrdnlc
Captain
United_States
8

 
jrdnlc's Avatar
 
Drives: E90 328i
Join Date: Nov 2011
Location: Los Angeles, CA


Posts: 635
iTrader: (3)

Quote:
Originally Posted by Mark
Quote:
Originally Posted by rekd View Post
All we missing now so far is being able to attach pictures.

Update: We can't unsubscribe to threads only subscribe?
Swipe on the subscribed thread to unsubscribe
OH! Nice one right there. Thank
you
Appreciate 0
      04-08-2012, 08:36 AM   #377
mbergman
Enlisted Member
0

 
Drives: 328ix
Join Date: Mar 2012
Location: United States


Posts: 36
iTrader: (1)

Search

For future features - please add a forum search feature to the app
Appreciate 0
      04-09-2012, 12:34 PM   #378
jrdnlc
Captain
United_States
8

 
jrdnlc's Avatar
 
Drives: E90 328i
Join Date: Nov 2011
Location: Los Angeles, CA


Posts: 635
iTrader: (3)

Mark,

On the iPhone/iPad when i click on a picture in a thread thats linked to Flickr it opens up the browser. I have to go back the app to be able to see the image in the built in viewer. Can you fix that? I find it a bit annoying.


I dont need it to open the browser if i can see the image within the app.
Appreciate 0
      04-09-2012, 12:35 PM   #379
jrdnlc
Captain
United_States
8

 
jrdnlc's Avatar
 
Drives: E90 328i
Join Date: Nov 2011
Location: Los Angeles, CA


Posts: 635
iTrader: (3)

Quote:
Originally Posted by mbergman
For future features - please add a forum search feature to the app
+1
Appreciate 0
      04-09-2012, 10:25 PM   #380
adriang
Captain
Canada
9

 
Drives: 2011 BMW 335d
Join Date: Feb 2012
Location: Nobleton


Posts: 623
iTrader: (0)

Great app
Appreciate 0
      04-11-2012, 02:39 PM   #381
mbergman
Enlisted Member
0

 
Drives: 328ix
Join Date: Mar 2012
Location: United States


Posts: 36
iTrader: (1)

Links in articles don't work. Ex: in the recently posted F31 article, the link to the F30 guide doesn't work. Is this an app issue or sloppy article editing.
When will we see the next release?
Appreciate 0
      06-11-2012, 04:45 AM   #382
bmw325i
Brigadier General
56

 
Drives: 2006 BMW 325i
Join Date: Oct 2010
Location: United States


Posts: 4,406
iTrader: (6)

Want to make a suggestion. I think having a confirmation after hitting the back button when replying would be a good idea. Alot of times I type out a long well thought out post and hit the back button ( I hold my phone with my left index finger right next to it) and have to start all over in fact I did it while typing this
Appreciate 0
      06-25-2012, 07:14 PM   #383
swood02
New Member
United_States
0

 
Drives: 2015 X35D M Sport
Join Date: Jan 2011
Location: Maryland


Posts: 10
iTrader: (0)

Connection error

I get "connection error" now from this app even though other apps on my iPhone connect correctly and quickly.
__________________
2008 535xi: now in lease heaven
Appreciate 0
      07-02-2012, 01:56 PM   #384
ECBMW
Second Lieutenant
United Kingdom
9

 
ECBMW's Avatar
 
Drives: Alpine White M Sport
Join Date: Sep 2007
Location: Newcastle


Posts: 219
iTrader: (0)

Quote:
Originally Posted by asiansensation239 View Post
Are you making an app for Windows Phone 7?
+1
Appreciate 0
      08-02-2012, 01:37 PM   #385
sn:afu
Enlisted Member
United Kingdom
0

 
Drives: 335i M Sport Coupe
Join Date: Jul 2012
Location: North West


Posts: 35
iTrader: (0)

When I go to settings and try and sign in it constantly tells me invalid username/password. But it's the same details I use to log in to the website so I know I'm not being retarded.

Any suggestions?
__________________
335i M Sport Coupe - coming soon

JDM ネツアイ
Appreciate 0
      08-11-2012, 01:31 AM   #386
jrdnlc
Captain
United_States
8

 
jrdnlc's Avatar
 
Drives: E90 328i
Join Date: Nov 2011
Location: Los Angeles, CA


Posts: 635
iTrader: (3)

When is the next big update? It's been a while now.
Appreciate 0
      09-07-2012, 04:59 PM   #387
Jon4520
Registered
United Kingdom
0

 
Jon4520's Avatar
 
Drives: E90 320Si carbon black
Join Date: Sep 2012
Location: Sussex


Posts: 0
iTrader: (0)

Quote:
Originally Posted by swood02 View Post
I get "connection error" now from this app even though other apps on my iPhone connect correctly and quickly.
+1 both on the iPhone and iPad.

What's happening?
Appreciate 0
      09-10-2012, 05:41 AM   #388
Atebit
Private First Class
1

 
Drives: Yellow 2011 Z4 sdrive30i
Join Date: Dec 2010
Location: NC


Posts: 107
iTrader: (0)

Connection Error

I'm still frequently getting tis "Connection Error" message when trying to browse forums. I have a solid wifi & Internet connection (the same thing happens everywhere...home,work, hotspots, etc.).

Once this starts happening it persists through the session, it ends up taking way too much time & I end up abandoning the session without reading anything. This has been a persisten problem for me, any chance it could be addressed soon?
__________________
Appreciate 0
      09-11-2012, 09:33 PM   #389
jetbill
Lieutenant
7

 
Drives: E90 335 M-Sport
Join Date: Feb 2012
Location: tampa


Posts: 429
iTrader: (3)

Quote:
Originally Posted by Atebit View Post
I'm still frequently getting tis "Connection Error" message when trying to browse forums. I have a solid wifi & Internet connection (the same thing happens everywhere...home,work, hotspots, etc.).

Once this starts happening it persists through the session, it ends up taking way too much time & I end up abandoning the session without reading anything. This has been a persisten problem for me, any chance it could be addressed soon?
Same issues here, great app but have been dealing with the connection issues for 4 months.
Appreciate 0
      10-01-2012, 06:20 PM   #390
MDyDinanM
OIF Veteran
United_States
57

 
MDyDinanM's Avatar
 
Drives: ///M
Join Date: Oct 2009
Location: East Coast


Posts: 2,090
iTrader: (0)

Garage List
2008 BMW M5  [3.44]
I think with bimmerapp, the ability to open a link in a thread into a new window and/or webpage needs to be addressed.

It used to work before, but now it doesn't.
__________________
Retired: '06 BMW E46 ///M3
Current: '08 BMW E60 DINAN ///M5, Interlagos Blue, SMG
DINAN Stage 2 Suspension, Exhaust, Stage III Software, Front strut braces,
Intakes, 13% Underdrive pulley, 3.91 Differential, RPI Scoops.
Appreciate 0
      10-04-2012, 01:05 PM   #391
Greenkirby21
Vrooom :)
United_States
89

 
Greenkirby21's Avatar
 
Drives: C7 Stringray
Join Date: Jun 2010
Location: Dream Land


Posts: 2,608
iTrader: (1)

Send a message via AIM to Greenkirby21
Support for iPhone 5 plz
__________________
2014 C7 Corvette Stringray - Laguna Blue - NPP Exhaust - Competition Seats
Appreciate 0
      10-04-2012, 06:56 PM   #392
ROB_S2K
Lieutenant Colonel
United_States
34

 
Drives: 2014 Grand Cherokee SRT8
Join Date: Apr 2005
Location: Los Angeles


Posts: 1,773
iTrader: (4)

iPhone 5 support is much needed. My screen looks messed up lol
__________________
2014 Grand Cherokee SRT-8

(2012 | Laguna Seca Blue | Rust Brown | Individual | 6MT) SOLD
Appreciate 0
      10-05-2012, 03:50 PM   #393
Horsey
Lieutenant
United Kingdom
10

 
Horsey's Avatar
 
Drives: F25 35d MSport & 135i
Join Date: Feb 2012
Location: London


Posts: 448
iTrader: (0)

Since iOS 6 the button in the top right is the wrong size, but much more troublesome is the apps handling of poor internet connections.

The application complains of no connection even when Safari manages to load the site fine.

Worse, is when the app fails to send a post, it pops up a dialog telling you it was unable to send your post and then unceremoniously dumps you back after discarding the message you had written!

Can I suggest, that if you are posting a message and the app is unable to post the message, that it takes you back to the edit page so you can try again Ö

Ö itís hard to compose a message at the best of times, and itís really annoying to lose a message just because the app has decided it couldnít send it.

Also, posting images would be nice Ö
__________________
F25 X3 xDrive 35d M Sport Alpine White, Black Nevada Leather, Speed limit info, TV, Prof. Nav & Speakers, HUD, M Sport steering wheel, Sport gearbox, BMW Apps, Internet, VDC, Comfort with Powered boot, Hi-speed synch, VSS, Top View, Electric tow-bar, Heated steering, Storage, DAB, Heated electric seats, Moonroof, Adaptive High beam assist Xenons, Servotronic, Performance control, etc.
Appreciate 0
      10-07-2012, 05:40 AM   #394
sfax
Brigadier General
United Kingdom
54

 
sfax's Avatar
 
Drives: BMW X3 2011 F25
Join Date: Nov 2010
Location: Berkshire, UK


Posts: 3,853
iTrader: (0)

As others have said it seems to have an intermittent connection problem now with iOS6 and if you lose a connection after posting, you lose everything you've typed.

Also, it doesn't parse nested quotes correctly. This problem has always been there

All in all though, for a free app, it's very good and you can't complain too much. Good work and many thanks to those who spend their time doing the development
__________________

F25 xDrive20d SE __ professional multimedia package | dynamic package | climate package | 309s | xline | xenons | electric seats | folding mirrors | business speakers
Appreciate 0
      10-22-2012, 10:01 AM   #395
Amio:)
Registered
0

 
Drives: Bmw 320d M Sport Coupe
Join Date: Oct 2012
Location: Fife


Posts: 3
iTrader: (0)

Garage List
It wont let me login!
Appreciate 0
      10-23-2012, 03:07 PM   #396
The_Bear_Yid
BM Noob
England
10

 
The_Bear_Yid's Avatar
 
Drives: E92 325i
Join Date: Mar 2011
Location: Kent


Posts: 931
iTrader: (1)

IOS6 doesn't agree with the app at all.

I've got the same problems mentioned above, plus posts/replies appear blank randomly through threads.

I'm on this through Safari now.
Appreciate 0
Closed Thread

Bookmarks

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT -5. The time now is 11:52 AM.




xbimmers
Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
1Addicts.com, BIMMERPOST.com, E90Post.com, F30Post.com, M3Post.com, ZPost.com, 5Post.com, 6Post.com, 7Post.com, XBimmers.com logo and trademark are properties of BIMMERPOST