BMW X3 Forum
BMW X3 Forum
BMW Garage BMW Meets Register Search Today's Posts Mark Forums Read
XBimmers | BMW X3 Forum > BMW X3 Forums | F25 (2011 - Current) > Second Generation BMW X3 General Forum » BMW Disconnected Drive

Post Reply
 
Thread Tools Search this Thread
      06-17-2011, 04:05 PM   #23
509trooper
Staff Sergeant
 
Drives: X3 35i
Join Date: May 2011
Location: SoCal

Posts: 138
iTrader: (0)

Updating iTunes is probably OK. I can't see how that would effect iPhone/iPod connectivity to your vehicle, since that software resides on the computer. Updating iOS, the operating system for the iPhone/iPod is the more likely culprit. One other long-shot thing to try; it could be that some other app running in the background could be effecting the connectivity, double click the home button on the iPhone a list of running apps is presented along the bottom of the screen click and hold one of the icons until the red circle with the white line appears and select it. It will terminate that app. Do this for all apps that are running that don't need to be. Like I said, a long-shot but worth a try.
__________________
AW/BLK leather 35i | premium | tech | sports pkgs | 19" 309 wheels

Last edited by 509trooper; 06-17-2011 at 09:56 PM.
509trooper is offline   United_States
0
Reply With Quote
Post Reply

Bookmarks

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT -5. The time now is 06:03 AM.




xbimmers
Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
1Addicts.com, BIMMERPOST.com, E90Post.com, F30Post.com, M3Post.com, ZPost.com, 5Post.com, 6Post.com, 7Post.com, XBimmers.com logo and trademark are properties of BIMMERPOST