BMW X3 Forum
BMW X3 Forum
BMW Garage BMW Meets Register Search Today's Posts Mark Forums Read
XBimmers | BMW X3 Forum > BMW X3 Forums | F25 (2011 - Current) > Second Generation BMW X3 General Forum » Website not working?

Post Reply
 
Thread Tools Search this Thread
      05-08-2011, 09:15 AM   #1
Marisa330i
Private
United_States
1
Rep
53
Posts

 
Drives: 2006 330i
Join Date: Apr 2011
Location: NJ

iTrader: (0)

Website not working?

Has anyone else tried to check the status of their car on the bmwusa.com website and received an error? It keeps telling me they are "refueling". Whatever that mean...
Appreciate 0
      05-08-2011, 01:22 PM   #2
Marmik
Private
0
Rep
51
Posts

 
Drives: X3 35i titanium & black
Join Date: Apr 2011
Location: Minneapolis

iTrader: (0)

Quote:
Originally Posted by Marisa330i View Post
Has anyone else tried to check the status of their car on the bmwusa.com website and received an error? It keeps telling me they are "refueling". Whatever that mean...
Working fine this afternoon.
Appreciate 0
      05-08-2011, 05:43 PM   #3
Marisa330i
Private
United_States
1
Rep
53
Posts

 
Drives: 2006 330i
Join Date: Apr 2011
Location: NJ

iTrader: (0)

Quote:
Originally Posted by Marmik View Post
Working fine this afternoon.
Still not working for me. Shows a picture of a blue stripped traffic cone and says "EXCUSE US WHILE WE REFILL THE TANK. WE WILL BE UP AND RUNNING SOON."

Appreciate 0
Post Reply

Bookmarks

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT -5. The time now is 12:28 PM.




xbimmers
Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
1Addicts.com, BIMMERPOST.com, E90Post.com, F30Post.com, M3Post.com, ZPost.com, 5Post.com, 6Post.com, 7Post.com, XBimmers.com logo and trademark are properties of BIMMERPOST