BMW X3 Forum
BMW X3 Forum
BMW Garage BMW Meets Register Search Today's Posts Mark Forums Read
XBimmers | BMW X3 Forum > BMW X3 Forums | E83 (2003-2010) > First Generation BMW X3 General Forum » 09 - issues with starting, pausing ...

Post Reply
 
Thread Tools Search this Thread
      05-03-2014, 07:26 PM   #1
Vacek
Captain
 
Vacek's Avatar
 
Drives: 08 328xi E92 & 09 X3
Join Date: Apr 2008
Location: Somewhere

Posts: 787
iTrader: (8)

09 - issues with starting, pausing ...

Our 2009 x3 is exhibiting an odd issue.

When you turn the key to start the car, occasionally it will take approx 1 second (maybe a tad longer) before the car attempts to turn over. It makes you wonder if it is even going to turn over. Other times you turn the key it fires right up. Might happen 1 out of ten times starting up.

There is no correlation to the weather (hot or cold days) as we keep the x3 in a heated garage and it can do this at any given time.

The battery is brand new with maybe 3000 miles on it. It has a full charge.

So this is not a cranking issue, but a clear pause like it has to think about how to start itself or something.

No codes being thrown .... Not sure what to look for to resolve. It Is certainly not normal.

Thanks for any thoughts.
V
__________________
08' E92 328xi: Jet Black|Saddle|Custom Window Trim|Custom Powder'd 197's|MT|Logic 7|Carbon Fiber Roundels|Clear Reflectors|M3 Spoiler|Pilot Sport PS2's Non RFT's|GP Thunder 8500k Angel Eyes/Fogs|USB Adapter|Black Carbon Fiber Trim|Black on Black Carbon Fiber Pedals|K&N Filter|Carbon Filter Delete|MFD Scoops|Sunglass Tray Mod|Rear Fog Mod|Riss Racing CDV Valve|
Vacek is offline   Canada
0
Reply With Quote
      05-29-2014, 11:09 AM   #2
kinan_sleiman2006
Lieutenant
 
kinan_sleiman2006's Avatar
 
Drives: BMW X3
Join Date: Sep 2007
Location: Syria-Tartous-Banias-po box299

Posts: 572
iTrader: (0)

Change the battery
kinan_sleiman2006 is offline   Syria
0
Reply With Quote
      06-25-2014, 01:25 PM   #3
oraclesd
Registered
 
Drives: 2008 X3
Join Date: Jun 2014
Location: San Diego CA

Posts: 1
iTrader: (0)

I had a similar issue with my '08 x3, changed the starter and it starts right up now.
oraclesd is offline  
0
Reply With Quote
      08-04-2014, 12:52 PM   #4
Tom Wiedeman
New Member
 
Drives: 2008 BMW X3 3.0si
Join Date: Dec 2012
Location: Salem, OR

Posts: 8
iTrader: (0)

Hey guys the starter circuit is computer controlled. The delay is the time it takes for system checks and sets. It does not take very much voltage drop for the system to just not work, requiring a jump. From my experience not much below 11.5 will do it. you can have the battery load tested to be sure. Some (most) models require reprogramming when new batt is installed. You are best off with factory (OEM) BATT, regardless of what other manufactures say.
Tom Wiedeman is offline  
0
Reply With Quote
Post Reply

Bookmarks

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT -5. The time now is 07:33 AM.




xbimmers
Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
1Addicts.com, BIMMERPOST.com, E90Post.com, F30Post.com, M3Post.com, ZPost.com, 5Post.com, 6Post.com, 7Post.com, XBimmers.com logo and trademark are properties of BIMMERPOST