BMW X3 Forum
BMW X3 Forum
BMW Garage BMW Meets Register Search Today's Posts Mark Forums Read
XBimmers | BMW X3 Forum > BMW X3 Forums | F25 (2011 - Current) > Second Generation BMW X3 General Forum » Battery Issues on 2011 X3

Post Reply
 
Thread Tools Search this Thread
      02-11-2012, 02:49 AM   #67
-Eden
New Member
 
Drives: 2012 X3 2.8
Join Date: Nov 2011
Location: Edmonton

Posts: 7
iTrader: (0)

Sorry I am a bit late.
Heres the sheet

I have no idea why BMW did the last 3 things on the list.. I didn't make a complaint or anything. The only thing I had problems with was engine not starting.
-Eden is offline  
0
Reply With Quote
      02-11-2012, 09:12 AM   #68
Earlofessex
Enlisted Member
 
Drives: 2012 X3 35i
Join Date: Dec 2011
Location: Jersey Shore

Posts: 32
iTrader: (0)

Quote:
Originally Posted by -Eden View Post
I have no idea why BMW did the last 3 things on the list.. I didn't make a complaint or anything. The only thing I had problems with was engine not starting.
So they could bill BMWNA...
Earlofessex is offline  
0
Reply With Quote
      02-11-2012, 09:46 AM   #69
lbjgh
Major
 
lbjgh's Avatar
 
Drives: 2013 AW X3 M-Sport
Join Date: Dec 2011
Location: North of Toronto

Posts: 1,443
iTrader: (0)

So, basically your dealership is saying that you are stupid and drive like Freddy Flintstone hanging out of the door. I would take 'em to task on that stupid comment!



And secondly, now that the tire have been removed and remounted I assume these guys were able to correctly balance your tires? Perhaps the tech will note on the invoice, "the customer caused the tires to go 'round' and 'round' while driving requiring the tires to be rebalanced."

Lets hope your car starts tomorrow.
Quote:
Originally Posted by -Eden View Post
Sorry I am a bit late.
Heres the sheet

I have no idea why BMW did the last 3 things on the list.. I didn't make a complaint or anything. The only thing I had problems with was engine not starting.
lbjgh is offline   Canada
0
Reply With Quote
      02-11-2012, 04:41 PM   #70
Extreme Justice
New Member
 
Drives: BMW X3
Join Date: Jan 2012
Location: St Albert

Posts: 10
iTrader: (0)

Even for the "Not Starting" complaint, looks like the had no idea and tried everything. What did they say when you asked them about the other two issues?
Extreme Justice is offline  
0
Reply With Quote
      02-12-2012, 08:25 PM   #71
-Eden
New Member
 
Drives: 2012 X3 2.8
Join Date: Nov 2011
Location: Edmonton

Posts: 7
iTrader: (0)

I think I am going to ask them for new tires because the steering wheel is noticably loose after they "shaved ridges". Which is stupid because they are the standard wheels that come with it.
Quote:
Originally Posted by Extreme Justice View Post
Even for the "Not Starting" complaint, looks like the had no idea and tried everything. What did they say when you asked them about the other two issues?
They told me that the car didn't feel "right" when they took it in to replace the relay box. stupid..
-Eden is offline  
0
Reply With Quote
      04-04-2012, 04:23 AM   #72
Pugger
Private First Class
 
Pugger's Avatar
 
Drives: X3 xDrive 2.0d
Join Date: Mar 2011
Location: Cardiff

Posts: 162
iTrader: (0)

Over the past 3 months or so I have been getting numerous errors reported whilst driving to Ystrad Mynach each Morning to drop the wife off to Work. It's a around a 30 mile round trip with around 10 miles on dual carriage way (the rest is up a mountain). The errors were always the same. Xdrive failure, Stop Start failure, DSC failure, Tire pressure failure. All the warning lights were amber and it told me to drive to my nearest BMW garage. I did so and they looked over the car and told me the errors were caused by the battery not being fully charged. They charged the battery for me and I notice they turn off all the systems drawing charge, such as the daylight running lights etc, they also seem to have turn off the headlight washers and I can't find the option to turn them on. It is obviously a well know problem because sitting right next to me was a guy having the same said problems in an 5 Sereis. I was told it was my driving style was causing the problem, I have no idea what that means. Since the charge (around a week ago) I have not had the problems. Anyway can anyone reccomend a battery charger, can't be bothered going dealer just get a zap and any instructions on connecting to the X3 would be appreciated.
__________________
BMW X3xDrive SE2.0D
Sapphire Black, Oyster leather, Manual box, Panoramic Sunroof, Xennon's, Sun Protection Glass, Folding Mirrors, Heated seats, Sports steering wheel, Sienna trim, Xline package and Extended storage. Pro Red Screen Multimedia Package. Delivery date 18/6/2011
Pugger is offline   Wales
0
Reply With Quote
      06-06-2012, 11:29 AM   #73
StephenG
New Member
 
Drives: BMW X3 2011
Join Date: Jun 2012
Location: Barrington, IL USA

Posts: 6
iTrader: (0)

Smile BMW X3 Battery

I had the exact same experience including the battery charger etc.
Bought the car about 9 months ago and put on about 450 miles total.
the battery died 3x before using the charger because I only drive about 50 miles/month.

Dealer said they had done all possible and that I have to drive the car 3-4 times a week etc.

When I wanted to go on vacation last month I had to decide if I take the brand new BMW and a very long extension cord for the charger or my 12 yeat old Toyota Highlander so I took the Toyota as I know it will start.

When I got back I was mad and contacted BMW customer service to advise the dealer had done all possible and that I needed help but they proved to be TOTALLY USELESS.

They sent me a form letter stating that they build the ultimate driving machine and that I should contact another dealer because they had no technical abilities.

I wrote back and asked that she read my email again and she replied that she is sorry I did not like her answer because they build the ultimate driving machine!!!!

I got really worried/upset and contacted the sales manager @ the dealer (Motorwerks in Barrington) and now things started to happen FAST.

First the service manager called to tell me he was handling the case personally, sent a driver to pick up the car and then called me again to say the BMW factory was involved and that they will place a recorder on the car to find out the problem(s). Today I got a call stating that my case was referred to BMW corporate!!!

GREAT job Motorwerks, USELESS BMW customer service
StephenG is offline  
0
Reply With Quote
      06-20-2012, 03:43 PM   #74
StephenG
New Member
 
Drives: BMW X3 2011
Join Date: Jun 2012
Location: Barrington, IL USA

Posts: 6
iTrader: (0)

Angry BMW X3 Battery

I have the same problem and heard the same story from the dealer.
Contacted customer service at BMW and they were totally useless.

My car had about 500 miles in nine months and the battery went dead 3X

Ended up contacting the sales manager at the dealership (Motorwerks) and that is when things strted to happen
StephenG is offline  
0
Reply With Quote
      06-20-2012, 04:27 PM   #75
StephenG
New Member
 
Drives: BMW X3 2011
Join Date: Jun 2012
Location: Barrington, IL USA

Posts: 6
iTrader: (0)

Quote:
Originally Posted by Nahoa View Post
No battery problem here -- knock on wood. 30 miles of highway driving daily is complete crap.
.
You are lucky, mine died 3X in 9 mos.
StephenG is offline  
0
Reply With Quote
      06-20-2012, 04:29 PM   #76
StephenG
New Member
 
Drives: BMW X3 2011
Join Date: Jun 2012
Location: Barrington, IL USA

Posts: 6
iTrader: (0)

Quote:
Originally Posted by Dnick View Post
I drive the car 10 miles to and from work daily. It sits outside during the day and is a garage overnight.
You are lucky!

I dirve 50% less and my car died 3X in 9 mos.
StephenG is offline  
0
Reply With Quote
      06-20-2012, 04:33 PM   #77
StephenG
New Member
 
Drives: BMW X3 2011
Join Date: Jun 2012
Location: Barrington, IL USA

Posts: 6
iTrader: (0)

X3 battery

Quote:
Originally Posted by ssbrad View Post
Echoing in my ears is the caveat that my CA told me yesterday when I took delivery of my X3 - don't leave the keys in the car when you are not using it. Something to do with the keys continuing to "talk" to the car and the car's battery draining in order to do this.

Any chance you are leaving your keys in the car overnight?
Don't think this is the problem.

I have the same car and my battery died 3X in nine months
StephenG is offline  
0
Reply With Quote
      10-21-2012, 07:04 PM   #78
Bmwlvr60
First Lieutenant
 
Bmwlvr60's Avatar
 
Drives: BMW X3 28i
Join Date: Sep 2012
Location: New Jersey

Posts: 380
iTrader: (0)

Garage List
2014 BMW 528ix  [0.00]
2013 BMX X3 28i  [0.00]
Anyone with a 2013 X3 experience any of these battery issues? Has BMW corrected this problem?

For the gentleman who started this thread with the 2011 X3 to have the dealer tell him that he needs to drive 30 miles a day to keep the battery functioning is too outrageous for words. That he needs to buy an additional product to have a normal functioning battery? Huh?

I look forward to hearing from you?

Thanks!
Bmwlvr60 is offline   United_States
0
Reply With Quote
      12-16-2012, 03:35 AM   #79
henrich77
New Member
 
Drives: BMW X3
Join Date: Dec 2012
Location: Los Angeles

Posts: 5
iTrader: (0)

30 miles a day?

Somebody just should not work for BMW. They make bad name to the whole brand.
henrich77 is offline  
0
Reply With Quote
      01-25-2013, 01:31 AM   #80
SHABSX3M
Registered
 
Drives: X3 M
Join Date: Jan 2013
Location: Manitoba

Posts: 2
iTrader: (0)

Cool 2013 X3 Battery Issue

Quote:
Originally Posted by Bmwlvr60 View Post
Anyone with a 2013 X3 experience any of these battery issues? Has BMW corrected this problem?

For the gentleman who started this thread with the 2011 X3 to have the dealer tell him that he needs to drive 30 miles a day to keep the battery functioning is too outrageous for words. That he needs to buy an additional product to have a normal functioning battery? Huh?

I look forward to hearing from you?

Thanks!
My wife just phone and said the battery charging light has come for the past two days. Hmmm! 2013 x3
SHABSX3M is offline   Canada
0
Reply With Quote
      01-25-2013, 01:49 AM   #81
mge.92
SPEED RACER
 
mge.92's Avatar
 
Drives: X3 28I M SPORT
Join Date: Jul 2012
Location: Washington DC

Posts: 237
iTrader: (0)

I have a 2013 without any issues. I even left it in below freezing weather for 1 month and it started right up.
mge.92 is offline   United_States
0
Reply With Quote
      01-25-2013, 04:37 PM   #82
woodchuck1
Private First Class
 
Drives: 2013 X3 X-drive 35i
Join Date: Oct 2012
Location: United States

Posts: 123
iTrader: (0)

I had a car in storage that would run down the battery every month or two if not started. It turned out that leaving the headlight switch in the "automatic" position will drain the battery over a period of several weeks. I turned the switch to "off" and the slow battery drainage ceased.
woodchuck1 is offline   United_States
0
Reply With Quote
      01-25-2013, 05:03 PM   #83
noka
First Lieutenant
 
Drives: 2013 x35i M-Sport
Join Date: Dec 2012
Location: MA

Posts: 321
iTrader: (0)

Quote:
Originally Posted by woodchuck1 View Post
I had a car in storage that would run down the battery every month or two if not started. It turned out that leaving the headlight switch in the "automatic" position will drain the battery over a period of several weeks. I turned the switch to "off" and the slow battery drainage ceased.
How did you find that? Any clue why that is? I had a '06 750i driver's side door handle (w/comfort access) that drained my battery every few days. Took a while for them to locate the drain. They had to do some extensive drain tests over ~48 hr period or so but were able to finally pinpoint it. However, this was considered a h/w failure and they replaced it. I wonder if you're headlamp switch is defective, if indeed that really was the root cause. You might want to have the dealer check.
__________________
2013 x35i (Space Gray, MSport, CW/CWII, DHP, Premium, Premium Sound, Technology, BMW-Apps)
Retired: '09 C300 4Matic, '09 GTI, '06 750i, '05 C55, '04 R32, '03 M5, '02 GTI, '01 M5, '00 M-Coupe, '00 540i/6, '99 M3 Coupe, '98 M3 Coupe, '96 328i,... '86 4000 CS Quattro... too many to list.
noka is offline   United_States
0
Reply With Quote
      01-25-2013, 11:25 PM   #84
northX3
Private
 
Drives: 2011 X3 35i
Join Date: Mar 2011
Location: Canada

Posts: 96
iTrader: (0)

Quote:
Originally Posted by SHABSX3M View Post
My wife just phone and said the battery charging light has come for the past two days. Hmmm! 2013 x3
Hello

Temps were in the -30 to -25C for the whole week in Quebec. Car failed to start, despite a good charge, and it was a relay problem.
While I was waiting at the BMW dealership, I saw AT LEAST 10-12 owners per hour coming for battery related problems, mostly for newer cars (new gen 3er, 5er, and X3...)

Looks like a lot of Canadian are getting problems with the X3 electrical system since it's release in 2011. Most are easily fixable by plugging a battery tender overnight when the weather is cold, but I know, it looks out of place on a 50K+ new car...

Service advisor told me BMW was working on a fix... which is probably bullshit.

Batteries won't get any better as long as they are in the trunk area, where it stays very cold and hampers the recharge cycle (vs. the classic under the hood position)
northX3 is offline   Canada
0
Reply With Quote
      01-26-2013, 09:54 AM   #85
lbjgh
Major
 
lbjgh's Avatar
 
Drives: 2013 AW X3 M-Sport
Join Date: Dec 2011
Location: North of Toronto

Posts: 1,443
iTrader: (0)

I think maybe northX3 has a good point.

I had a PM discussion with 02420X3 and he advised the battery charges all of the time (not just on deceleration).

Perhaps a battery warmer would provide more benefit than a battery charger.
__________________
2013, AW, xDrive35i, M Sport Package, Technology Package, Dynamic Comfort Package, Premium Package, 3M Clear Bra, Euro foglight switch, a few coded fixes
lbjgh is offline   Canada
0
Reply With Quote
      01-26-2013, 11:53 AM   #86
woodchuck1
Private First Class
 
Drives: 2013 X3 X-drive 35i
Join Date: Oct 2012
Location: United States

Posts: 123
iTrader: (0)

Quote:
Originally Posted by noka View Post
How did you find that? Any clue why that is? .... I wonder if you're headlamp switch is defective, if indeed that really was the root cause. You might want to have the dealer check.
I found a note in the owner's manual warning about very slow battery drainage during long term storage with the headlight switch in "automatic." Maybe the circuitry checks continuously to see if all conditions are met to turn on the headlights. Note this was on a Lexus, not a BMW.

I haven't had any battery (or really any other) issues with my 2013 35i yet.
woodchuck1 is offline   United_States
0
Reply With Quote
      01-27-2013, 12:25 PM   #87
paulbaz
New Member
 
Drives: BMW X3 M Sports
Join Date: May 2012
Location: Wales

Posts: 15
iTrader: (0)

A very difficult - and extremely annoying issue. I have had my X3 for about 8 months now and have not had any problems. Done 3000+ miles in that time. Not high, but it is used most days.
paulbaz is offline  
0
Reply With Quote
      03-11-2013, 09:38 PM   #88
sparoz
Brigadier General
 
sparoz's Avatar
 
Drives: VO 1///M; AW X3 30d
Join Date: Jun 2008
Location: Sunshine Coast

Posts: 4,820
iTrader: (0)

Left my car for 10 days at the airport whilst holiday with the family. The car didn't start straight away, but start on the second press. Drove 100km home, but didn't like to start in this morning when we were rushing our daughter to swimming.

I have a trickle charger for my 1M as I rarely drive the car, so put it back to 80% charge and start without problems. However, after dropping my daughter off to day care, the warning light comes back on, so hopefully it starts again after work. Will fully charge the car to see how it goes. Looks like the X3 takes a long time to charge up and really drains battery. I noticed the Auto Start/stop is now off.
__________________
1///M - Valencia Orange
X3 30d - Alpine White

Under Six Seconds http://www.under6s.com
sparoz is offline   Australia
0
Reply With Quote
Post Reply

Bookmarks

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT -5. The time now is 01:12 PM.




xbimmers
Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
1Addicts.com, BIMMERPOST.com, E90Post.com, F30Post.com, M3Post.com, ZPost.com, 5Post.com, 6Post.com, 7Post.com, XBimmers.com logo and trademark are properties of BIMMERPOST