BMW X3 Forum
BMW X3 Forum
BMW Garage BMW Meets Register Search Today's Posts Mark Forums Read
XBimmers | BMW X3 Forum > BMW X3 Forums | F25 (2011 - Current) > Second Generation BMW X3 General Forum » Cruise Control

Post Reply
 
Thread Tools Search this Thread
      04-01-2012, 01:31 PM   #1
tomellen
Registered
0
Rep
1
Posts

 
Drives: X3 F25 2.0d
Join Date: Apr 2012
Location: Belgium

iTrader: (0)

Cruise Control

Hello

When I turn off the car and I start it again, I have to re-enable the cruise control. In my previous 320 I didn't have to do this. Is this also possible in the X3 F25?

Best Regards
Appreciate 0
      04-01-2012, 01:41 PM   #2
Jan van Zyl
Private
Namibia
1
Rep
92
Posts

 
Drives: 2011 X3 (F25) x-drive 2.0D
Join Date: Apr 2011
Location: Windhoek, Namibia

iTrader: (0)

Will need to reset unfortunately - as far as I know.
Appreciate 0
      04-02-2012, 03:11 AM   #3
Rogerbu
Private
United Kingdom
1
Rep
95
Posts

 
Drives: X3 3.0D M Sport, Alpine White
Join Date: Oct 2011
Location: Portsmouth, UK

iTrader: (0)

I believe that all recent cars have a double action/interlock to allow Cruise Control to be active. ie it can't be operative by one accidental action.

Good safety thinking to me.
Appreciate 0
      10-27-2012, 01:38 PM   #4
nico007
New Member
United_States
0
Rep
7
Posts

 
Drives: BMW X3 35i
Join Date: Oct 2012
Location: Boston, MA

iTrader: (0)

On a related note. It seems the RES button on my BMW X3 35I does not behave the way it should.
For example, let's say I set the cruise control to 80MPH, then I brake and want to go back to the speed that is set. I press the RES button and it actually shuts down the cruise control (the green icon disappears from the dashboard) and does not resume the speed.
It seems it behaves exactly like the ON/OFF button.
Anyone experiencing the same issue?
Appreciate 0
      10-27-2012, 06:07 PM   #5
sfax
Brigadier General
sfax's Avatar
United Kingdom
54
Rep
3,853
Posts

 
Drives: BMW X3 2011 F25
Join Date: Nov 2010
Location: Berkshire, UK

iTrader: (0)

Quote:
Originally Posted by nico007
On a related note. It seems the RES button on my BMW X3 35I does not behave the way it should.
For example, let's say I set the cruise control to 80MPH, then I brake and want to go back to the speed that is set. I press the RES button and it actually shuts down the cruise control (the green icon disappears from the dashboard) and does not resume the speed.
It seems it behaves exactly like the ON/OFF button.
Anyone experiencing the same issue?
No, mine resumes the previous speed. You have a problem there
__________________

F25 xDrive20d SE __ professional multimedia package | dynamic package | climate package | 309s | xline | xenons | electric seats | folding mirrors | business speakers
Appreciate 0
      10-27-2012, 07:41 PM   #6
cwaturner
New Member
1
Rep
27
Posts

 
Drives: 2013 X3 28i
Join Date: May 2012
Location: PHX

iTrader: (0)

Mine also resumes the previous speed. Seems like you have an issue.
Appreciate 0
      10-28-2012, 08:37 AM   #7
lbjgh
Major
lbjgh's Avatar
Canada
24
Rep
1,468
Posts

 
Drives: 2013 AW X3 M-Sport
Join Date: Dec 2011
Location: North of Toronto

iTrader: (0)

+1
Quote:
Originally Posted by cwaturner View Post
Mine also resumes the previous speed. Seems like you have an issue.
__________________
2013, AW, xDrive35i, M Sport Package, Technology Package, Dynamic Comfort Package, Premium Package, 3M Clear Bra, Euro foglight switch, a few coded fixes
Appreciate 0
      10-31-2012, 08:17 PM   #8
DonC
First Lieutenant
United_States
5
Rep
355
Posts

 
Drives: 2013 X3 3.5i M sport, etc
Join Date: Aug 2012
Location: near Seattle

iTrader: (0)

Agree - it should resume as long as you did not come to a full stop.
__________________
2013 X3 3.5i AW,Msprt,rear fogs,PS,CP, Tech, etc...
Other cars
2005 S2000
2007 TL-S
Appreciate 0
Post Reply

Bookmarks

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT -5. The time now is 05:36 AM.




xbimmers
Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
1Addicts.com, BIMMERPOST.com, E90Post.com, F30Post.com, M3Post.com, ZPost.com, 5Post.com, 6Post.com, 7Post.com, XBimmers.com logo and trademark are properties of BIMMERPOST