BMW X3 Forum
BMW X3 Forum
BMW Garage BMW Meets Register Search Today's Posts Mark Forums Read
XBimmers | BMW X3 Forum > BMW X3 Forums | F25 (2011 - Current) > Second Generation BMW X3 General Forum » Last User Mode coding done

Post Reply
 
Thread Tools Search this Thread
      09-29-2012, 12:40 PM   #1
3Bimmer
Private First Class
3Bimmer's Avatar
United_States
2
Rep
163
Posts

 
Drives: 2013 X3 35i
Join Date: Apr 2012
Location: SoCal

iTrader: (0)

Last User Mode coding done

Hi All,

My X3 went to the dealer yesterday to fix a few post-delivery items. I also asked them to code the car with TSB 12 15 12. The dealer made the change with no problems. This new change works great! I was just getting into the habit of turning Auto Stop/Start off each time I started the car and now I don't have to. The SA said that he hasn't encountered anyone that likes or uses this 'feature'.

The other items they fixed: the passenger door handle light (interior) was not working. They removed the door panel and found that it wasn't even hooked up. My cargo package did not have the small net on the left side of the cargo area, so they 'borrowed' one from a new X3 on the lot. Other than that, the car has been perfect and I am very pleased with it.

If you are considering getting the 'last user mode' change done, I highly recommend it.
Attached Images
 

Last edited by 3Bimmer; 09-29-2012 at 02:10 PM.
Appreciate 0
Post Reply

Bookmarks

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT -5. The time now is 09:19 PM.




xbimmers
Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
1Addicts.com, BIMMERPOST.com, E90Post.com, F30Post.com, M3Post.com, ZPost.com, 5Post.com, 6Post.com, 7Post.com, XBimmers.com logo and trademark are properties of BIMMERPOST