BMW X3 Forum
BMW X3 Forum
BMW Garage BMW Meets Register Search Today's Posts Mark Forums Read
XBimmers | BMW X3 Forum > BMW X3 Forums | F25 (2011 - Current) > Second Generation BMW X3 General Forum » Tailgate......strange behaviors

Post Reply
 
Thread Tools Search this Thread
      08-17-2012, 06:03 AM   #1
beaminmaryland
New Member
 
Drives: X3
Join Date: Nov 2011
Location: Maryland

Posts: 8
iTrader: (0)

Tailgate......strange behaviors

2012 X3i28. Tailgate is 'manual' (no power tailgate nor convenience package).
Recently, anytime I press the door unlock on the remote fob the tailgate pops open just like it does when pressing the tailgate button on the remote.
Also, anytime the doors are unlocked I cannot open the tailgate using the tailgate handle (button). Is same even when I unlock the doors from the dashboard.
I've reviewed the manual and searched posts to no avail.
I have not changed any settings such as the lock section of 'settings'.
Is there a known issue/solution related to this kind of problem?
Checking before I take to dealer.
Thanks for any help/insight.
beaminmaryland is offline  
0
Reply With Quote
      08-17-2012, 07:25 AM   #2
n55x3
Captain
 
Drives: n55 BMWs
Join Date: Dec 2011
Location: us

Posts: 677
iTrader: (0)

Definitely doesn't sound right. We also have the manual rear tailgate and never has the unlock button (on fob or on dash) caused the rear tailgate to partially open. While it will unlock the rear tailgate it is still firmly closed. You have to manually press the button on the tailgate to open it.

Seems there is an issue with the tailgate button and/or locking mechanism. My bet is on a faulty tailgate button, it's not releasing the lock as it should. When you open via the fob tailgate button it bypasses the actual tailgate button and probably tells the locks to release and then you are good to open.

For what it's worth, this is the first I have seen this complaint on the forum. Hopefully it's an easy fix.
n55x3 is offline  
0
Reply With Quote
      08-17-2012, 11:18 AM   #3
jdg857
Enlisted Member
 
jdg857's Avatar
 
Drives: 2011 X3 XDrive 28i
Join Date: Jun 2012
Location: Santa Fe, NM

Posts: 33
iTrader: (0)

I had this problem and it was diagnosed as a problem with the Junction Box Electronics. My SA at Santa Fe BMW gave me a copy of the attached service bulletin. I am waiting for a call that the data file 2.47.0 is available to have
this fixed. It has been popping open for about two months on and off. They also said it could be the latch mechanism. but after testing they determined the data file needed updating.

UPDATE: I called my SA and he said the update is ready so I am taking it in Monday. I will let you know what transpires.
Attached Images
File Type: pdf Scanned Image.pdf (3.55 MB, 563 views)
__________________
1974 2002 that was fun
1986 325 cinnabar red black leather cool
1994 325 smooth as a gravy sandwich
2011 X3 after a long dry spell, the fun is back.

Last edited by jdg857; 08-17-2012 at 08:33 PM. Reason: Update
jdg857 is offline  
0
Reply With Quote
      08-19-2012, 09:13 AM   #4
beaminmaryland
New Member
 
Drives: X3
Join Date: Nov 2011
Location: Maryland

Posts: 8
iTrader: (0)

Thanks.......anxious to hear how it goes.
My dealer will be looking at the problem this coming Friday.
beaminmaryland is offline  
0
Reply With Quote
      08-20-2012, 04:23 PM   #5
HalcYoN
Registered
 
HalcYoN's Avatar
 
Drives: 2012 X3, 2000 M Coupe
Join Date: Jan 2006
Location: Austin, TX

Posts: 4
iTrader: (0)

Quote:
Originally Posted by jdg857 View Post
I had this problem and it was diagnosed as a problem with the Junction Box Electronics. My SA at Santa Fe BMW gave me a copy of the attached service bulletin. I am waiting for a call that the data file 2.47.0 is available to have
this fixed. It has been popping open for about two months on and off. They also said it could be the latch mechanism. but after testing they determined the data file needed updating.

UPDATE: I called my SA and he said the update is ready so I am taking it in Monday. I will let you know what transpires.
I am going to have to battle my dealership. The liftgate opened in the garage and when I went to open it, the garage door lost. I am having to repalce the garage door because of bent panels and track pins. Not cheap.

Of course, the liftgate took some pain. Two big dents and some scrapes. I want them to fix the cosmetic issue as it was a part of the other symptoms like opening right after closing and the close button not responding. But I am not askign them to fix the garage, so hopefully, they'll be cool.

Let me know if the fix worked or if you have any additional notes on the update.
__________________
Brian - aka HalcYoN

2000 MCoupe
2012 X3
HalcYoN is offline  
0
Reply With Quote
      08-29-2012, 09:28 AM   #6
jdg857
Enlisted Member
 
jdg857's Avatar
 
Drives: 2011 X3 XDrive 28i
Join Date: Jun 2012
Location: Santa Fe, NM

Posts: 33
iTrader: (0)

Update

Finally got to the dealer yesterday, and they did a reprogram of of the ecu. Now the liftgate doesn't pop open when I use the comfort access on the driver's door. It took care of that problem, but the button on the liftgate won't work at all the only way to get it to open is with the key fob button. I think it must have a faulty switch. I read on another forum that the liftgate button can be installed incorrectly and cause these problems. I will update as necessary.
__________________
1974 2002 that was fun
1986 325 cinnabar red black leather cool
1994 325 smooth as a gravy sandwich
2011 X3 after a long dry spell, the fun is back.
jdg857 is offline  
0
Reply With Quote
      08-29-2012, 06:56 PM   #7
beaminmaryland
New Member
 
Drives: X3
Join Date: Nov 2011
Location: Maryland

Posts: 8
iTrader: (0)

Update

I took mine to dealer late last week. They are ordering 'switch' for tailgate. When they returned with the tailgate 'switch' disconnected the key fob door unlock no longer opened the tailgate as it had before. Of course, still theonly way to open the tailgate is with the fob 'tailgate' button. Presumably, replacing the 'switch' will then allow me to open the tailgate manually. Will let you know outcome.
beaminmaryland is offline  
0
Reply With Quote
      09-01-2012, 06:32 PM   #8
jdg857
Enlisted Member
 
jdg857's Avatar
 
Drives: 2011 X3 XDrive 28i
Join Date: Jun 2012
Location: Santa Fe, NM

Posts: 33
iTrader: (0)

Update

I finally had time to investigate this issue today and took the liftgate cover off.
It wasn't that difficult, after I found the two Torx #20 screws in the handle recesses. The first photo shows the torx driver in the handle recess. The other nine attachment points just pop out--these are shown in the second photo. It's a little tricky dealing with the rear window trim, but it comes loose easily. Disconnected the switch harness for the tailgate lock, and the cover came free. I removed the license plate to pop out the handle after removing the switch. after I removed the handle I put the switch back in it's place and found that the handle was pressing the switch closed all the time. I carefully bent the plastic so that it would only engage the switch when pulled. The third photo shows the switch and handle after I bent the plastic. The fourth photo is where the handle fits above the license plate. After I reassembled everything the switch works again and the liftgate doesn't release when I open the driver's door. After two visits to the dealer and a reprogram of modules, I was relieved to finally have a solution.
Attached Images
    
__________________
1974 2002 that was fun
1986 325 cinnabar red black leather cool
1994 325 smooth as a gravy sandwich
2011 X3 after a long dry spell, the fun is back.
jdg857 is offline  
0
Reply With Quote
      09-09-2012, 10:17 AM   #9
jdg857
Enlisted Member
 
jdg857's Avatar
 
Drives: 2011 X3 XDrive 28i
Join Date: Jun 2012
Location: Santa Fe, NM

Posts: 33
iTrader: (0)

Update

after 1 week the tailgate is still operating properly.
__________________
1974 2002 that was fun
1986 325 cinnabar red black leather cool
1994 325 smooth as a gravy sandwich
2011 X3 after a long dry spell, the fun is back.
jdg857 is offline  
0
Reply With Quote
      09-14-2012, 08:36 PM   #10
beaminmaryland
New Member
 
Drives: X3
Join Date: Nov 2011
Location: Maryland

Posts: 8
iTrader: (0)

Dealer service department replaced the tailgate lock and all normal now. No longer pops open when using remote door unlock. And now can open from exterior without remote. Sounds like the locking mechanism may have had same problem that was posted in photos in this thread.
beaminmaryland is offline  
0
Reply With Quote
      09-16-2012, 10:51 AM   #11
jdg857
Enlisted Member
 
jdg857's Avatar
 
Drives: 2011 X3 XDrive 28i
Join Date: Jun 2012
Location: Santa Fe, NM

Posts: 33
iTrader: (0)

Quote:
Originally Posted by beaminmaryland View Post
Dealer service department replaced the tailgate lock and all normal now. No longer pops open when using remote door unlock. And now can open from exterior without remote. Sounds like the locking mechanism may have had same problem that was posted in photos in this thread.
I am glad they were able to fix yours. I don't have much confidence in my service department. Fortunately I have the tools and time to fix some things myself.
__________________
1974 2002 that was fun
1986 325 cinnabar red black leather cool
1994 325 smooth as a gravy sandwich
2011 X3 after a long dry spell, the fun is back.
jdg857 is offline  
0
Reply With Quote
      09-16-2012, 01:32 PM   #12
Irish-Texan
BannerMan
 
Irish-Texan's Avatar
 
Drives: X3 35i MSport / X1 28ix MSport
Join Date: Jun 2011
Location: West of the Westoplex, (Republic of) Texas

Posts: 102
iTrader: (0)

Had multiple electronic and mechanical malfunctions over the last few months.
The auto tailgate would open and close at random(and open to fully up after stopping), doors locking and unlocking, wipers going on at high speed by themselves and hazards blinking furiously, plus flashing warning lights turning the dash into a Christmas display and a catalog or warning messages on the nav screen. Not nice experiences while driving, especially at highway speed! X3 has been at the dealer on and off for about 5 weeks total since early July. Had multiple software updates plus the wiper and tailgate motors replaced.
Fortunately the X3 finally performed the full array of these activities while sitting at the dealer, including the tailgate opening and closing by itself about 30 times nonstop (and captured by them on video for posterity).
JBE replaced over a week ago and all seems fine now.
Got to drive a nice array of loaners in the process (535, x5 35i, 3 x3 28i's with a variety of specs).
Have to say my dealer's service department have been totally professional throughout. Could not have asked much more of them to this point.
Their service test records look like a collection of telephone directories!!!
Keeping fingers crossed that all will be well from this point forward.
Irish-Texan is offline   Ireland
0
Reply With Quote
      09-20-2012, 07:20 AM   #13
Bigmanny35
New Member
 
Drives: Black 2011 35i
Join Date: Feb 2012
Location: Pittsburgh,pa

Posts: 12
iTrader: (0)

Mine just started doing this with comfort access. When I pull front door handle the trunk opens. I also just started having issue with the buttons on the trunk lid not functioning. Going in for service on Monday.

Mike
Bigmanny35 is offline  
0
Reply With Quote
      09-21-2012, 03:15 PM   #14
beaminmaryland
New Member
 
Drives: X3
Join Date: Nov 2011
Location: Maryland

Posts: 8
iTrader: (0)

Hoping not to be presumptuous nor repeating the obvious but consider printing the entries on this thread for your service department. May help them. I think it did in my case.........they isolated to the lock itself......replacing the lock solved problem.........could have been similar to the problem illustrated in the photos provided by the poster that fixed his own (I admire being mechanically inclined with things like this......I'm not!).
Obviously BMW has had issues with the tailgate locking/opening, etc function.
beaminmaryland is offline  
0
Reply With Quote
Post Reply

Bookmarks

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT -5. The time now is 11:08 AM.




xbimmers
Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
1Addicts.com, BIMMERPOST.com, E90Post.com, F30Post.com, M3Post.com, ZPost.com, 5Post.com, 6Post.com, 7Post.com, XBimmers.com logo and trademark are properties of BIMMERPOST