BMW X3 Forum
BMW X3 Forum
BMW Garage BMW Meets Register Search Today's Posts Mark Forums Read
XBimmers | BMW X3 Forum > BMW X3 Forums | F25 (2011 - Current) > Second Generation BMW X3 General Forum » X3 Auto gearbox: Problem or normal?

Post Reply
 
Thread Tools Search this Thread
      08-06-2012, 09:51 AM   #23
jsl1419
Private
2
Rep
55
Posts

 
Drives: 2012 BMW X3 35i M sport
Join Date: Feb 2012
Location: United States

iTrader: (0)

I got this problem on the way to work this morning. Today is not the first day I got this issue. Will call my SA soon. Thanks Cololjim!

Last edited by jsl1419; 08-06-2012 at 10:20 AM.
Appreciate 0
      08-06-2012, 05:35 PM   #24
Nayook
Enlisted Member
1
Rep
33
Posts

 
Drives: Subaru
Join Date: Oct 2011
Location: Oaks Track

iTrader: (0)

Keep Us Informed

For those sorting out this problem, please keep us informed about how you progress.
Once my mechatronics unit was replaced I also noticed an improvement in fuel economy. Before the replacement I averaged about 6.8 litres/100km, now with much the same driving it is 6.3 litres/100km. That involves about 30% city traffic and the rest cruising on freeways at about 110kmh.
Appreciate 0
      08-06-2012, 06:39 PM   #25
philtrick123
Lieutenant
6
Rep
407
Posts

 
Drives: TBA
Join Date: May 2012
Location: Maidenhead

iTrader: (0)

Quote:
Originally Posted by colojim View Post
For those sorting out this problem, please keep us informed about how you progress.
Once my mechatronics unit was replaced I also noticed an improvement in fuel economy. Before the replacement I averaged about 6.8 litres/100km, now with much the same driving it is 6.3 litres/100km. That involves about 30% city traffic and the rest cruising on freeways at about 110kmh.
Hi Colojim,
I think you mentioned previously that someone had sent you a technical paper/info on the ZF gearbox, but I think it was sent directly to you. Is it possible to share the info?
Appreciate 0
      08-07-2012, 02:12 AM   #26
Nayook
Enlisted Member
1
Rep
33
Posts

 
Drives: Subaru
Join Date: Oct 2011
Location: Oaks Track

iTrader: (0)

philtrick123 I think it was Lotus7 who is no longer taking part in this forum and has removed his posts. The info. he sent I have found on this location

http://bmwcoders.com/forum/instructi...3&d=1307684680

but you may need to have an account to view the pdf file.
Appreciate 0
Post Reply

Bookmarks

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT -5. The time now is 12:18 AM.




xbimmers
Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
1Addicts.com, BIMMERPOST.com, E90Post.com, F30Post.com, M3Post.com, ZPost.com, 5Post.com, 6Post.com, 7Post.com, XBimmers.com logo and trademark are properties of BIMMERPOST