BMW X3 Forum
BMW X3 Forum
BMW Garage BMW Meets Register Search Today's Posts Mark Forums Read
XBimmers | BMW X3 Forum > BMW X3 Forums | F25 (2011 - Current) > X3 M Forum » 2011 X3 xDrive35i

Post Reply
 
Thread Tools Search this Thread
      01-12-2012, 06:00 PM   #1
Pgreagan
SCPO USN Retired
Pgreagan's Avatar
United_States
0
Rep
3
Posts

Drives: 2011 x3
Join Date: Dec 2011
Location: Pensacola, Florida

iTrader: (0)

2011 X3 xDrive35i

Purchased it new and ever since the first day I picked it up about once a week when I start it up the engine idle surges between 600 to 1300 rpm for about 10-15 seconds. Dealer says that all of these models do this.

does anyone else have this issue? and what is the problem
Appreciate 0
      01-19-2012, 01:08 AM   #2
turbotoy4me
Captain
turbotoy4me's Avatar
United_States
36
Rep
627
Posts

Drives: 2015 X5 50i MSport
Join Date: Jun 2011
Location: CO

iTrader: (0)

Garage List
Yes this is very normal for the 35 engine. Mine does the same thing in both the 335i coupe and my X3. I talked to the dealer about it also and they assured me it is a normal charicteristic of this engine. My understanding is the engine is getting all the fuel and air mixtures calibrated and that is what causes the surging. Nothing to worry about. I hope you are enjoying your X3 as much as I have enjoyed mine for the past 5 months.
Appreciate 0
      02-06-2012, 10:22 AM   #3
krnnerdboy
Colonel
krnnerdboy's Avatar
United_States
39
Rep
2,217
Posts

Drives: v10 m6
Join Date: Nov 2008
Location: so cal

iTrader: (10)

Does the same on my 11 x5 35i. And it has a metallic rattle when it's cold.
__________________

F80 m3, 997 gt3, 14 ram ctd, f15 x5, drz400sm

Gone:z4m, boss 302, c6 z06, m6,z3m
Appreciate 0
      02-25-2012, 09:41 AM   #4
Markap
Private First Class
United_States
4
Rep
106
Posts

Drives: 2011 X3 2.8
Join Date: Dec 2011
Location: Virginia

iTrader: (0)

Garage List
2011 X3 2.8  [0.00]
2003 BMW F650GS  [0.00]
2008 Volvo C70 'vert  [0.00]
1999 BMW R1100RS  [0.00]
1993 BMW K75S  [0.00]
Does the same on my '11 2.8
Appreciate 0
      03-01-2012, 04:13 PM   #5
Pgreagan
SCPO USN Retired
Pgreagan's Avatar
United_States
0
Rep
3
Posts

Drives: 2011 x3
Join Date: Dec 2011
Location: Pensacola, Florida

iTrader: (0)

New update - just had a software updated in my 2011 X3. I had threaten to return my X3 unless they fix this idle surge. It came from BMW corp office. check with your dealer about this.
Appreciate 0
      03-02-2012, 01:18 PM   #6
Sushiland
New Member
2
Rep
15
Posts

Drives: X3 3.0i
Join Date: Feb 2012
Location: Fremont,ca

iTrader: (0)

How can you threaten to return the vehicle? Once you have signed the papers you can't return it. It is sad that you had to push the dealer or "threaten" to get the update. I have had experiences where I would have to take the car in a few times before something got done about it. I thought it was just my dealership that was giving me the run around.
Appreciate 0
      03-02-2012, 02:20 PM   #7
Pgreagan
SCPO USN Retired
Pgreagan's Avatar
United_States
0
Rep
3
Posts

Drives: 2011 x3
Join Date: Dec 2011
Location: Pensacola, Florida

iTrader: (0)

The car is in warranty and it is a defect. I took it in 3 times after that i was going to try the lemon law if it fits the description.
Appreciate 0
      09-02-2014, 11:37 AM   #8
m_alnimah
Private First Class
2
Rep
171
Posts

Drives: 640i GranCoupe, Havana.
Join Date: Aug 2014
Location: Doha, Qatar

iTrader: (0)

I experience the same in my 640i GC and i experienced the same in my 2011 535i so its pretty much normal.. Its like an engines seizure or its gasping for air or its choking on the fuel and air... You'll get used to it just don't Rev it when this happens
Appreciate 0
      12-18-2014, 07:28 AM   #9
m_alnimah
Private First Class
2
Rep
171
Posts

Drives: 640i GranCoupe, Havana.
Join Date: Aug 2014
Location: Doha, Qatar

iTrader: (0)

Well all BMW's do this when started up and the engine is cold.. It basically does that to heat up and recalibrate the air and fuel mixtures... I actually enjoy it, it makes the Exhaust on my 640i GC sound loud..
Appreciate 0
      12-18-2014, 07:29 AM   #10
m_alnimah
Private First Class
2
Rep
171
Posts

Drives: 640i GranCoupe, Havana.
Join Date: Aug 2014
Location: Doha, Qatar

iTrader: (0)

Just realized ive already posted here a while back, silly me lool
Appreciate 0
      12-18-2014, 08:07 AM   #11
rangertrace
New Member
2
Rep
24
Posts

Drives: 2015 X4
Join Date: Dec 2014
Location: Hurst, Texas

iTrader: (0)

Yep, my wife's X5 did it. Haven't noticed it on the X4 yet......
Appreciate 0
Post Reply

Bookmarks

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT -5. The time now is 08:08 AM.




xbimmers
xbimmers
Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2015, Jelsoft Enterprises Ltd.
1Addicts.com, BIMMERPOST.com, E90Post.com, F30Post.com, M3Post.com, ZPost.com, 5Post.com, 6Post.com, 7Post.com, XBimmers.com logo and trademark are properties of BIMMERPOST