View Single Post
      01-12-2013, 04:43 PM   #483
April1
Love All
April1's Avatar
United_States
63
Rep
740
Posts

Drives: X3 28i 2011
Join Date: Nov 2011
Location: San Francisco

iTrader: (2)

Send a message via Yahoo to April1
Framework 4.5 is already enabled for win 8, we need framework 3.5.1 for old apps