View Single Post
      07-19-2012, 08:48 AM   #57
April1
Love All
 
April1's Avatar
 
Drives: X3 28i 2011
Join Date: Nov 2011
Location: San Francisco

Posts: 738
iTrader: (1)

Send a message via Yahoo to April1
Quote:
Originally Posted by jdg857 View Post
I did use the copy_CAF and it works great. I didn't use the setup utility. The cable is very nice and works great. thanks. I am running windows 7 home premium and had trouble with the ZGW search, but was able to link up without it.

Right now I am putting all the functions from the CAF folder into a spreadsheet. I plan on looking at all the cafd files and want to eventually input all the functions on the spreadsheet. I don't know how useful it will be, but for some reason I just want a list of everything.

There were two anomalies that i found for the KOMFORTSCHLIESSUNG_FB and the KOMFORTSCHLIESSUNG_PA to get them to work the settings were activ / Werte=00.

TPMS psi and temp not working, just showing dashes.

Power and Torque meters working but in KW and Nm, even after changing the settings in BKOMBI. There must be another setting that needs to change.
Copy_CAF_v2 is very useful and handy utility to keep backups. Use it whenever you cahnge the caf files.

ZGW search gives problem on Win 7, try to use following winsock utility, it might fix your issue.

TPMS will shw dashes when the car is stationary but will pickup values when you drive for a while.

Anyway, you are doing great. Congrats. Be careful, change only one function at a time, so that you can revert back if found not working.
Attached Files
File Type: zip WINSCK_ERROR.zip (325 Bytes, 214 views)

Last edited by April1; 07-19-2012 at 09:04 AM.
April1 is offline   United_States
0
Reply With Quote